5.5.3 Update causing sample rate to change

Hello Steinberg techs! Soon after updating to 5.5.3 from 5.5.2, intermittently the sample rate jumps to 88.1 from 44.1 and I get a window asking if I want to use the new rate. I am using the same Antelope clock as before, but now with the update I get this. To the techs: I need access to get back to 5.5.2 to see if this is
the problem.

Is Release ASIO Driver in Background unchecked? Is Windows set to use another device for audio? Did you try trashing Prefs?

I’m on Snow Leopard. Haven’t trashed the prefs yet. Studio shut down for the night. All the suggestions are
moot cause everything is Kosher with Cubase as far as the driver, sound card, etc. is concerned. This was happening before 5.5.2. Now it’s back with 5.5.3. What I want from Steinberg is the ability to go back to
5.5.2. I should never have updated. Things often get screwed up. I will tackle this again in the morning.

Just saw in the Archive section in Support where I can download the 5.5.2 version. Will do that tomorrow.

What happens when you set the sample rate in the project setup? (Shift s)

The sample rate in the project was always 44.1. When this weird thing happens, I see 88.2. I just switch it
back to 44.1 and move on till the next time. My first place to look was the Antelope OCX, but I doublt if that is the problem. Twice I’ve had to unplug all BNC connections from the clock and let it sit awhile, but this is different. It might only be coincidence that 5.5.3 did it, but I’m going to go back to 5.5.2 and see if it comes back.

BTW, do I just trash the prefs and intall over 5.5.3? Never had to go backwards. Or do I have to get my 5.5 disc and start over. Boy, I wish tech support woudl come back.


make a backup of them first. Depending on how many settings you’ve changed it’s pretty much to setup again (MIDI connections, VST COnnections, prefs, colors, synch settings, etc…).

Are you playing video?

Just had a thought. If you have any systems sounds active (mouse click noises, anti-virus popups etc.) They may be in a different sample rate. This could be forcing your soundcard to autosync to the new sample rate. Something to check.

This happened to me. Mine would switch back to 44.1 from 48. It was because the onboard digital audio was set to 44.1 (even though it was disabled my PreSonus routes through it). Once I set it to 48… all good.

thanks for the suggestions. This anomaly hasn’t happened for three days now. Don’t know why. Just glad it hasn’t come back.