5.5.4. : Problems with shuttle playback key commands?

Has anyone got any problems with the following key-commands?
They seem not to be working at my system since I’ve updated to 5.5.4.

  • Shuttle play (whatever speed)
  • Shuttle play reverse (whatever speed)

These keycommands seem not to work on EU-control as well.
I’ve re-programmed the key commands to similar commands, as a workaround until this is fixed.

Best,
Niek/ Amsterdam.

I even discovered that moving the shuttle-wheel in the transport window generates the same problem…at least, on my system…

Anyone else having this problem?
Thanks for posting.

Niek/ Amsterdam.

Not sure if this is what you are talking about, but if I use the mouse to move the inner or outer jog circles on the Transport bar they work as expected here.

On my File/Key Commands/Transport section, Jog Left and Jog right have not been defined, so maybe you just need to re-define them.

Hey all,
just received a support-note from Yamaha/Steinberg; it seems that is has got to do with some 32bit/64bit-bug:

We could confirm the symptom and the symptom only appears when the application is used in 64bit mode.
A pontential workaround until the hotfix is ready might be to switch the application to 32bit mode.
(command+i on the application icon -> check 32-mode box)
It should be solved with the next software service update.

Thanks,
Niek/ Amsterdam.

Hi,

Thanks for looking into this. But just so I’m sure I understand you correctly:

If I create key commands for shuttle play forward/reverse, at any speed, it won’t work at all in the 64-bit version?

In 64bit mode, nor the key commands (at whatever speed), nor rotating-the-jog-or-shuttle-wheels-in-the-transport-bar nor using your EU-controller will function, the transport ruler/timecode doesn’t move forwards or backwards, and all you’ll hear is some strange repeating of a sample, like you hear when you put too much feedback in a very short delay.

In 32bit mode, though, you’ll notice no problems.

I’m using N5.5.4 64-bit with Win-7 64-bit and rotating-the-jog-or-shuttle-wheels-in-the-transport-bar works fine.

I don’t have any L/R hot keys set for this as I don’t normally use this feature, so I’m not sure about them.

Jesus!

Shuttling is a deeply integrated integrated action for some people who edit (like myself). Who the heck either does BETA and misses this or makes the decision that it’s ok to release an update with shuttle broken?

And this in a release that was pretty sparse with feature updates to begin with.

Seriously.

Forgot to mention:

the issues seem only to appear on Mac OSX-systems, only when running Nuendo in 64bit mode.

Well that’s good to know.

Hi,
indeed there is a problem with the scrub transport mechanism in the latest update Nuendo 5.5.4 on Mac OS in 64-bit mode . We’re sorry about that.
Our engineers have identified the cause and we will provide a fix short term.

Best regards,
Thorsten

Fantastic.

Do you guys also respond to feature requests so we know that you’ve read them?

…LOL

Worth a try right?..

Seriously though, I’m beginning to think that Timo and the others ignore requests to just acknowledge feature requests on purpose. I have no idea what line of reasoning goes on to make them do that, but clearly they’re not interested in letting us know they’ve heard what we requested.

They need some new customer-service-oriented folks at Steinberg.

Quite strange I have the exact same problem on Windows 7 ultimate 64bits. Tried to update to 5.5.5 and the problem still there.

Any idea??

Normally I work in 32bit mode, but because of a large surround project coming up I am setting up a 64bit project and I discovered I have the same problem, using Jug/Scrub in 64 bit mode the transport doesn’t move and it only gives a strange sample noise. In 32bit mode everything is OK.
This is a very heavy bug guys!!!
Does anyone knows it happens in N6 also?

When will this be fixed? I can’t use my system in 64bit mode like this.

Cheers.

Alan