5.5 export BWAV timecode stamp

I’m using 5.5 and today was exporting mixes from a timeline which needed a timestamp, which I’ve done successfully many times in the past, dubbing and exporting complete TV show mixes.

Today I’m doing the same thing, unless I’m missing a tick box somewhere, and the files have no timecode information. When I drop them back onto the timeline, GO TO ORIGIN said that it couldn’t as they started before the timeline, and when dropped into BWAV Reader, this was verified, as they had no time info at all.

I need this very quickly. I only discovered that they weren’t timestamped by accident.


Actually going to answer my own question, because looking at various questions about this, I suspect many didn’t know what the issue is, as some were just saying it didn’t work.
It’s quite a simple one. When exporting, obviously have BWAV selected, but on the left there’s a checkbox marked “Add BWAV Chunk”.
Check that, and your bounced mixes and stems will be timecode stamped.
Well mine were anyway.