5.5 Quicktime instability

Hi all,

Dived into 5.5 yesterday and after galloping along for a couple of hours I found something untoward regarding copy / past / cut etc. Seemingly any edit command causes Nuendo itself to freeze, and the only option is to crash it via task manager, at which point I get a windows dialog saying that Videoplayer.exe stopped working. All of my projects use video, output through a Black Magic Intensity and after much ado, I remembered a bug from a previous version and decided to uninstall quicktime, at which point the problem was gone. I then tried the installing the latest version of quicktime (7.69), and the problem returned. I then uninstalled that and tried an older version (7.55) and the problem was still there.

Essentially, with quicktime installed, I cannot copy/paste or cut which is a pretty big issue. Is anyone else seeing this? I installed Nunedo 5.5 x64 (which now supports Black Magic output) and this does not exhibit the issue however mid project and with loads of 32 bit plugins this isn’t really a solution at the moment.

I have now rolled back to 5.1.1 wherein another issue occurs, seemingly randomly, which has been cropping up at various times in the last few weeks. This is a hard crash, requiring hard reset, and happens at any point and seems not to be related to any particular action. Could be twice an hour, could be once or day or less. Now of course this could be hardware related in some way but after my 5.5 experience I wonder if quicktime might also be the culprit? However, with deadlines looming I haven’t got time to test so at the moment my only course of action is to soldier on and save often! Luckily my machine boots fast.

If anyone has any thoughts that’d be much appreciated, thanks.


Gigabyte GA-P67A-UD7-B3 w/ Core i7-2600K | Corsair XMS3 8GB (2x4GB) DDR3 | OCZ Vertex 2E SSD | Corsair 850W PSU RME HDSPe AIO | Black Magic Intensity Pro | Euphonix MC Mix | Windows7 x64 | Nuendo 5.1.1 x32

Do you use Altiverb?

Yes and Speakerphone. Is that related you reckon?

YEs, it is. You have to disable Quicktime in Altiverb. There is a registry file for that.

ok thanks mate, will give that a shot.

Speakerphone is no problem, it doesn’t use QT at all.
The issue is with Altiverb only.


Alas, the registry fix has not fixed the hard crash with 5.1.1. Will try on 5.5 and see what happens.

Interesting…is this on all systems, or is there anything specific that triggers it?
I ask as I cannot remember seeing this on my setup, and there I still have QT enabled in AltiVerb.
Perhaps I need to alter this?

It’s Windows 7 related.

I think I have two separate issues here:
One is a totally random complete system freeze which is occuring on my newish i7 system. I thought that this was a Nuendo issue but suspect, now, that it’s hardware (although it only seems to happen when Nuendo is running). It happens under 5.1.1, 5.5, 64 and 32 bit versions. It doesn’t seem to be triggered by anything in particular and can occur every three minutes or not for several hours.

The other issue seems specific to 5.5. 32-bit. On SOME, but not all, projects, cutting or copying a clip into the buffer causes the screen to freeze, though if the project is playing, the audio and video output (via Black Magic) continue normally.

Difficult times!

And I did try the Altiverb QT registry fix but it made no difference.

Try this one.
Altiverb 6 - Disable Quicktime (WoW).rar (836 Bytes)

Thanks a lot!
That worked.

So yes, it is Altiverb-related, only happening in projects where instances of Altiverb occur. But that regsitry fix has sorted it.



Hm … same here since months. Have change Mouse, Keyboard, activate/deactivate my USB-ports, run with/without network, have update all drivers, test it with/without UAD cards, buy a new hd-drive, change the grahpics card settings …
The only possibility can be the power supply, graphics card or Mainboard self (but don’t have the money at the moment). It is frustrating, in the middle of editing and peng … The pc is only 1,5 years old. My “old” selfmade pc was 12 years old and run and run and run …

This is the system that’s causing the trouble:
Intel Core i7 2600K 3.4GHz
Mobo: P67A-UD7-B3, 8GB RAM
Solid state boot drive - OCZ Vertex
Nvidia Geforce GT430
Black Magic Intensity Pro
Euphonix MC Mix

Windows 7 Enterprise 64-bit SP1
Waves 8 Diamond
Izotope RX2

This is self-build too. I’ve run the Prime 95 torture test for hours with no issues which suggests it isn’t hardware, doesn’t it? During the first few months of use there were no problems. Now it’s happening several times per day and it seems that Nuendo must be running to make it happen, though I haven’t tried any other audio applications. CPU and system temperatures are all fine.
I’ve tried 32 and 64 bit versions of 5.1.1 and 5.5, disabling Black Magic and RME cards, uninstalling Euphonix, running projects with no video etc.
So, like you, I’m thinking what next? RAM, HD, PSU, Mobo, CPU??


Sorry, don’t have a idea. Perhaps I’ll try this “Prime 95 torture test” (thanx for this tip). Had run a RAM test over night and all was fine. Other possibility is, open the pc, put it on the table to see the LEDs on Mobo and mix your stuff. If there is a error, then there must be an indicator LED … maybe.

EDIT: This Prime 95 torture test is a other RAM Test prog. as mine. I thought, it was a complete system stress test …

I have had problems with W7 enterprise…
Replaced it with W7 64 bit home and many kind of oddities stopped after that…

Bye / Tumppi

Thanks for the tip.
I also think it worth looking at the SSD boot drive as the culprit. I’ve been reading quite a few accounts of freez-ups with them. Anyone got experience of these?

I don’t have a SSD, but it freeze 2 times today … (in 6h work)

I think I have it …
Although I install a fresh System (Win7), I had occasional freezes in Nuendo. Short: I have decrease my FSB from 1333Mhz to 800MHz, because my audio PCI-card are relative old yet. Have run Nuendo over night and in the morning let play 2 hours a full loaded project in cycle mode and no one freeze …

To locate this bug I need nine months :frowning: