6.0.2. updater not working

I’m on W7 64bit with Cubase 6.0 32-bit. When I launch the updater I see a bar that says ‘loading’ for 1 second then the program quits. The update is of course not applied.

Any idea what’s going on here?

I downloaded the update again. No difference. No Anti-Virus program or anything else installed except a bog standard W7 64 with Microsoft Security Essentials.

Hi theother,

A user on another forum thread had the same problem and reported, that if you run the update as administrator and in XP-SP2 compatibility mode (right click the icon, then chose properties) the problem was solved. Could you please try that to see if that solves your problem?

Did that happen on your two computers?

Thanks for your reply!

I already tried to run it in administrator mode and it did not work.

I now tried what you said and selected XP SP2 in addition to the admin and that worked. Thanks!
Nevertheless Steinberg should fix this as clearly it must annoy a lot of people…

I only have Cubase one one computer the second runs VE Pro only.