6.5 crash at loading projekt

After a fresh istall on just about everything, things have turned ugly. I run win7 64 and have been for a long time without any issues at all. Been running like a dream. Thought i should start fresh with new templates, dont have any pluggs that aint in use and such. I started up and all works fine… BUT…

Then I tried to start up a project done just before reinstalling and CRASH… While loading Omnisphere channels it crashed every time. Fine, I remove Omnishpere… Noo, noo… the projekt still want to load the Omnishere and crashes. Its not even there to load. Sure I understand that its still in the .cpr file info but, well i just dont understand what to do.

All is installed at the same locations, plugs removed in new install aint in use in this projekt or any other of the ones that i cant open. Any suggestions on what to do?

Best
Mindshade

Is your Omnisphere up-to-date?

Try to delete (or move off) the Omnisphere.dll file from VST plug-in list, and start the project again.

Sorry forgot to mantion that… But Yes… Both Cubase and Omni are up to date. Thing is thought that even if i move the Omni it still wants to load in every projekt. Even now after I unistalled completely it shows up at loading… I start to belive that its another plug that is crashing Cubase and is loading behind while omni also is loading…

Any other suggestion? and thc for your reply,

Mindshade

Is there any crash-log file?

Try to remove, or rename the preferences folder. I’m not using treshing it. Because if I rename it, I can use it back. So try to rename the folder, and we will see, if “clen installation” will works.

Couple of things to try:

  • Rename VST folder and if the project loads, try narrowing it down by renaming/moving aside the plugins inside the folder one by one.

  • Rename the different folders inside the project folder itself (audio, edits, images etc). Perhaps there’s some file corruption in there. Might want to backup your project folder first before doing this, just incase.

  • On startup Cubase, go to: Devices -> Plugin information and disable Omnisphere (or any other 3rd party plugin) there as well, in case you haven’t tried that already (couldn’t tell from your post).

  • Create a new Windows profile and see if that works. Though this doesn’t seem likely to solve the problem as you’ve just done a fresh install, but you never know.

  • Check windows log entries for clues. Might be a drive on it’s way out. I’ve seen weird/unexplainable things happen with just a single application whereas everything else worked fine. Then I looked in the Windows system logs and discovered the drive was failing. Not the most likely culprit, but worth doublechecking atleast.

  • Try rolling back to earlier Cubase version (i.e.: instead of 6.5.3, try 6.5.2, or 6,5,1…etc)

“…- Rename VST folder and if the project loads, try narrowing it down by renaming/moving aside the plugins inside the folder one by one…”

I had the same problem lately and this helped. It was an old plugin which resided in my plugs folder without having been freshly installed after reinstallation of Cubase, so it crashed.

Yes, this is solution, if you don’t know, which plug-in crash.