6.5 crashes at start


I got the Nuendo 6.5 update+NEK, installed and activated it, no problems. But when starting up, it crashes on “Initializing: Content”, every time. What to do?

My setup: OSX Maverics, late '11 MBP, 16GB RAM, 2x512GB SSD. Plugins are Halion, Padshop Pro, VSL, Waves, East West, Speakerphone, Voxengo + what comes with Nuendo.



is it a grace period update or did you purchase it?


I purchased it. And guess what, when trying out one last time after posting, it started up for the first time and I was able to get older project open. But when I quitted it to try again, it crashed again. Reopened, and it opened just fine. Quitted, it crashes again. Seems, sometimes it opens, sometimes not…

Btw, is there a specific reason why there is always empty space in Mixer view, under the faders, which I cannot get rid off? I don’t remember if this was also the case in Nuendo 6.07.

Ok, now it’s getting worse. I was able to work on a project and Nuendo was stable, no problems. I like the new features so far. But, after quitting the program, now I cannot get it open at all. Every time I open it, it asks -

“The last time you opened Nuendo, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?”

Whatever I answer to this, it crashes immediately. Please help me out Timo or someone so I can continue working and enjoy to the new features for which I paid for, thank you!


I’m having the same problem. N6.5 goes through the entire start up routine then crashes. Every once in a while, rarely, it will startup and everything acts fine.

I totally stripped out all plugins and it still behaves this way. Trashed prefs - still crashes.


Darren “Crash” Ingram

N 6.0.7 continues to open just fine.

Darren “Stuck on 6.0.7” Ingram

Ok, mine won’t start at all anymore. I didn’t have time to strip plugins and hassle with prefs, had to go back working with Nuendo 6.07. Hopefully there’s a quick fix coming up…


Same here. Crashes all the time now.
Was able to work on it yesterday, but when closing I got the message that Nuendo didn’t work anymore and had to quit.


Made a copy of the N6 project and now N6.5 can open it .
Keep you informed.


I didn’t have problems opening Nuendo 6.07 projects at all when Nuendo 6.5 did start up. Did anyone try out bypassing the Steinberg Hub in preferences and tried to open the program after that? I wasn’t able able to test that out, because now my 6.5 won’t start up at all…

Well this puts a stop to me updating. This is my living, not going to roll the dice to see if projects open or not. Ugh…

I hope you all get this sorted for you soon. Best of luck.

SOLVED!!! (At least for me)

My problem was the Steinberg Hub.

I was able to get the program to open by opening in 32-bit mode. It actually took a couple of times but it finally opened. I then disabled the Steinberg Hub and haven’t had any trouble getting it to open in 64 bit since. I’ll post if I run into anything else, but right now it looks like the Hub was getting in the way.


Darren “Hub Me Tender” Ingram

where did you bypass the hub? And yes i am also having the same issues… I think it has to do with something trying to populate in that window… i also looked at crash reports and it keeps pinging the nvidiaGforce kext. NOTE im on 10.10 but sounds like the same exact bug… so im more willing to think its an isssue with hub

if you can get nuendo working, go to Preferences and open the General tab. There should be an option to turn off Steinberg Hub.

Darren “Hunka Hunka Burnin’ Hub” Ingram

Yes, open in 32-bit mode and disable the hub, then 64-bit version opens fine!

After disabling hub it opens each time… except after a crash. Then i have to kill the coreaudio process in activity monitor first before re-opening nuendo. If i do not… the whole machine locks up… at the vst mixer startup.
Then its locked up completely no mouse no keyboard…etc. Is this happening for others… or only me with 10.10 osx.?

6.5 was working flawlessly the past two days until just a few minutes ago. I tried to open a project and the hub would flash onscreen and then disappear. I disabled the hub in preferences and now all is working as expected. john.

Yeah… I just went and took the Hub off immediately, no issues for me as of yet. Just improvements.