6/9 chord appearance

Hi!

I wonder why there is no way to display 6/9 chords as 6/9 by default (with superscript 6 and 9 without “add” in between). Maybe you could add this option, soon?

Thank you and all the best!
Jochen

The option does exist, it appeared in this forum a while ago…
Go to engraving options, Chords category, and change to the setting that you want. Once you’re happy with it, click on the “Save as default” button down on the left and Dorico will always provide you with such a chord when you need it !

Sure, but the option to simply have e.g. C6/9 (non-diagonal) is missing there. Currently, I can only achieve this with a manual override in engrave mode.

Jochen, could you please post a screenshot of exactly what you want to see?

Have you tried to promote your custom sufix to project default appearance? This would set this type of sufix to the new custom appearance. You can save it as “default” too.


Captura de pantalla 2017-11-03 12.15.16.png
I like to write my chord symbols as narrow as possible, so I can place some of them in a bar without overlapping. So, this is my option:

Daniel, this is what I tried to describe:
Bb69.png
Miguel: Sure, but it will only work for the exact same chord. If it’s in a different key, it will be displayed the usual way…

Thanks – we’ll see if we can get this into the next update.

Thanks, Daniel, and happy belated birthday! :wink:

This is an old thread but I thought to ask here whereas the title is related to my question.

I want to write B6/9(#11) but Dorico gives me B6(#11add9) even though I have 6/9 option selected in Engraving options.

Any thoughts?

Eirikurs, I asked about that specific chord a while ago (https://www.steinberg.net/forums/viewtopic.php?f=246&t=139333) but when I didn’t here anything I decided to set up the chords manually in Engraving Options -> Chord Symbols -> Project Default Appearances -> Edit








It worked very well but it took some time to complete it since, as far as I understood it, I had to add every single spelling of the chord. (i.e. C, C#, Db, D, D#, Eb…etc…)
But after save as default they are there! :slight_smile: