64 Bit Mac Hangs when I run it

When I try to run C6 in 64bit on my Mac the app hangs initializing plugins, requiring force quit.

Each time I run it, it gets further through the plugs. I assume it is creating a black list each time it encounters a problematic plug. I could be here sometime … The main reason I updated to ver6 was to get 64bit. Not a great start.

Anyone found a good way of getting past this?

Obviously you must restart Cubase6/64bit just with the proprietary steinberg plugin´s . Once you could run Cubase stable at 64 bits proceed to add thirty part plugin´s. I don´t have problems to start Cubase in 64b but my plugin´s are just 32b and VSTbridge is a little cumbersome


I had the same problem.and i found a lot of problem in this cubase update 6.0 on mac 64BIT.

vst bridge is deconnecting when i launch cubase on 64BIT version.

many plugs don’t work on 64BIT version for mac like VSL instrument pro (interface bug),waves mercury…

I am very disappointed.

:imp: :imp: :imp: :imp: :imp:

So basically, Cubase 64 Bit doesn’t really work at all on Mac. Which is the only reason I spent money on upgrading.

I’m still waiting for Cubase 6 to be delivered (hopefully early next week), and was planning to try with only 64 bit plugins at first. I’ll report back as soon as I can, but have you tried it with no 32 bit plugins?

I have this problem as well. When Cubase is trying to start up in 64 bit mode it hangs in the “initializing plugins” step. Hopefully we´ll see a fix to this on the very next C6 update!