7.0.3: Sidechain send channel missing!

This is a really serous bug for me:

  1. Insert for example Cubase stereo delay
  2. Switch it to side chain
  3. Open the sends of another channel. Sidechain send is missing.

Now even better:
4. Load the project in Cubase 6.5.4
5. Side chain is present!
6. Assign it.
7. Load the project in Cubase 7.0.3 --> Side chain appears!
8. Delete the side-chained plug-in.
9. Side chain fpr the deleted plug-in is still here for assignment!

Please confirm. This is infuriating. I must switch projects to 6.5.4!!!

Dr. Max

I also experience Side Chain Compressors that disapears.
Very annoying. Or sometimes, after adding a compressor and enabling the side chain function, it still doesn’t appear in the list of available SideChain plugins. I have to close the compressor, and do it again.
Thanks

I tried to repro the C7 part but all works fine here.

Tried different plugs and sending from mixconsole or inspector…in all cases the sidechain is available in sends as soon as it’s activated on the plug.