7.0.5 update "product cannot be found"

hi ive done a search and ive seen this problem for some others for the 7.0.4 update although there was no post that explained the problem/fix.

i have cubase 7.04 x64…use it every day…dongle is all good…everything is fine, then when i try to update to 7.0.5 the installer tells me that cubase cannot be found?

“Cubase 7.0.5 64bit Update…
An installation package for the product Steinberg Cubase 7 64bit cannot be found. Try the installation again using a valid copy of the installtion package Cubase7_64bit.msi”.

then i get a second popup box with “Fatal error during installation…Error Code:1603”

ive tried right-clicking and “running as administrator”…no diff. tried rebooting, redownloading the installer, etc etc anyone else know the answer to the prob? many thanks!


are you on the latest version of elicenser ?

You might have to unpack the executable and extract the MSI file.

Maybe you could try to install 7.0.4 again, and only then try to apply the 7.0.5 update.

hi thanks for the responses, yes G-string the installer re-installs the latest version of elicenser fine…its after that where it then attempts to install the actual 7.05 update that it stops and i get the msg.

you cant re-install 7.04, it gets to the menu and it says “already installed” and you only can select “no changes”…you cant even select the option of re-install or repair.

lemme try extracting the msi.


ok used this to extract the actual installers:


works well! free and no cripples. recommended.

anyways theres no Cubase7_64bit.msi file that the installer says is missing and that it is looking for…however there IS a Cubase_7.0.5_64bit_Update.msp file.

what the hell is going on here surely this would be a problem for EVERYONE trying to install 7.05? the filenames are wrong in the installer? why am i getting this grief and not others?

anyways trying to run the Cubase_7.0.5_64bit_Update.msp file works until the first few screens and then it cant find a “Cubase7_64bit.msi” file! and if i rename the installer file to be called this, then it says “not a valid installer file” !!! ARARGGHH!!!

uniextract is what I use.

Uninstalling and re-installing cubase should fix the issue but as well a disk cleanup might help.

thanks artguy.

didnt uninstall…just ran the install for Cubase 7.00…chose “repair” and ran it ok. main thing is that i didnt lose my settings or key commands etc.

Then 7.05 update worked perfectly. awsome.

many thanks!