7.1 Control Room issue: -6 db on surround channels.

Hi Guys,

Tuning the new rooms for 7.1. Coming across this weird issue when using controlroom as my monitor solution (which we are).
When i hard pan a track to the surround channel it gets attuned with 6 dB FS. (a -20 dB FS sine plays back at -26 dB FS on the 2 surorund channels but plays fine on the side and front channels.
This doesnt happen when I dont use control room.
I tried both the CINE & MUSIC 7.1 monitoring setups available and I am using the latest Nuendo 5 update, but i also had this issue in 5.0

[edit] also noticed that the subwoofer gets toned down -12 dbFS!

sounds suspiciously like the mixconvert plug doing what it doesn’t do well.

So you noticed this in 5.0 5.1 and 7.1 (channel set ups)

Can you describe in detail the routing of your test tones?

It’s almost sounds like it’s being encoded and decoded somewhere,

Try setting up control room to give you the 8 outs you want, with out using any config presets.

I work in 5.1 and I believe I’ve experienced thins, I’ve worked around it for so long though that I’m not sure.

There are a few things that might be happening


Thanks for the reply!
As far as I can tell there is no way to create a control room monitor output without using one of the steinberg presets. For 7.1 there are 2 choices, 7.1 cine and 7.1 music.
If i dont use the control room and go straight from the master it works fine.

Try this:

on the control room mixer, next to the DIM button, you’ll see your fold down options. There’s a little downward facing arrow above it, click that or double click it and it will open the mixconvert plug that is built into the system and always on.

I’ve done some tests on my side with 7.1 cine and I’m not seeing the level drops on any of the channels.

Report back and tell me if mixconvert is effecting you

Also… F4 to see your ouputs. If you have a 7.1 main output, it should be listed as “not connected”
In the studio tab, set up a monitor for your 7.1 out via control room. If not, it’s possible that signals are doubling up in some places but not in others?

good luck

it was bloody mix convert, and damn that thing is well hidden.

Thank you!!

Oh yes - that is a well hidden little MoFo!

Interesting. So what was to be done when you opened up the mixconvert? Disable it? Change the preset?

Try to tunr off normalize.

that and by default there is -12 on the sub for the mix convert and also -6 on the surround.

That makes sense - dropping the channel count means the same levels into fewer channels, and without dropping channel levels you will clip, unless you know what you are doing in which case you can over-ride MixConvert.
(For example, when dropping from 5.1 to 2.0, the RPGA recommends L/R and Ls/Rs down by -6dB and C down by -9dB, which still gives you the right balance between channels if you are anywhere near “modern” levels that are generally, well, excessively hot to put it mildly, and if you do not do this it will clip as 5 channels into 2 at full scale does not go)

“Normalize” is the real B’Stard here though, and turning that off returns full control to you. If you think it is still too quiet, adjust according to taste but do it evenly.

the real bastard is the hidden knob for the mixconvert plugin in control room :wink:
Ones you have found that it all makes sense.