7.2.1: Can anyone confirm if CTRL-F6 is broken?


Finally had my first session using 7.2.1 last night and I have used the CTRL-F6 keyboard command for a long while in conjunction with highlighting a section of audio and then changing the Transport options to Skip Selection.

This setup allows me to highlight a section of audio that I want to remove - but to audition the cut, I would press CTRL-F6…WL would then pre-roll starting at about 2 seconds before the highlighted area…skip the selection and then run for 2 seconds of post roll. This is an awesome way for me to check my voiceover edits.

However - last night - when I press CTRL-F6 to do the pre-roll/post-roll…WL places the cursor at the beginning of the file and starts playing there?




It works here with Shift + ctrl + F6 (OSX)

try with Shift + Ctrl + F6 (Windows)

with the Skip selection

regards S-EH

Well - the actual shortcut is and always has been CTRL-F6 and it’s labelled as such and works correctly if you actually click this command on the Transport Menu.

I been using CTRL-F6 for this as designed for the better part of a year and would never consider even trying SHIFT-CTRL-F6 due to the three key requirement. (too many for me :slight_smile:


Under Options>Customize commands, you find those keystrokes under “Transport”:
Play region with pre-roll > Meta + F6
Play region with post-roll > Shift + F6

The Key sequences are greyed; no way to edit !!!??? Why???

Shift + F6 works

Have these keystrokes been like that before? (I don’t know because I didn’t use them before.)

Using the Play region with pre-roll / Play region with post-roll from the buttons of the Bar or from the Menu works fine.

The only question is: What the hell is “Meta”? :confused:


No amount of customizing or altering will make this work. I have WL on screen right now and the way this WAS working for me in 7.11 was with this setup:

  1. Under Transport->Skip Options->Skip Selection

Then under Transport - there are three items:

  1. Play region with Pre-roll (Meta-F6)
  2. Play Region with Post-Roll (SHIFT-F6)
  3. Play Region with PostRoll/Preroll (CTRL-F6)

I have no idea what “meta” means - so I never use 1. 2 will start playback AFTER the end of the selection area. 3 was perfect for me. With Skip Selection set (as above)…I could make a selection, Press CTRL-F6 and WL would wind back 2 seconds PRIOR to the selected area and start playing…it would then SKIP the selected area and pick up for 2 seconds after the area. An excellent way to audition a potential cut for my voicework.

UPDATE: This is even worse than I thought - as I have now discovered just seconds ago - evenplain old F6 is now busted. If I highlight a segment of audio within an audio file - pressing F6 used to play the highlighted section - now it just moves the cursor to the beginning of the file - as it does with CTRL F6

PG - what up here? This is horribly broken on a few levels.

Look forward to any additional comments.


Hello there together,

I’d just like to add, that I indeed can confirm Vocalpoints described issues here !

@kj: I think those commands are greyed out, because they are not meant to be editable
by default, but what makes me wonder, why is that Ctrl+F6 is appearing with a blue font
in the customize commands window (which I believe is usually related to self defined key commands !?)
I think this was not the case before.

PS: the “meta” modifier - I guess, it is some Apple specific key, but on a PC
this is synonymous to the “Win” key on most PC keyboards today
(usually lowest row, 2nd key from left).
Indeed I was quite surprised, that you can use this modifier for key commands in WaveLab,
something I haven’t seen in any other Windows application so far.
(so you don’t have to use always Ctrl, Shift, Alt or a combination of it).
Quite handy actually.


I tried out: Meta is the “WIN” key, second to the left on the lowest row of my keyboard.

Using this works like Ctrl

WIN + F6 => Play region with pre-roll
Shift + F6 => Play region with post-roll
Shift + WIN + F6 => Play region with pre-roll/post-roll

Silly :imp:

Except none of these work correctly on my install. Not even F6 works anymore. Starts playing from the start of the file - instead of the highlighted region.

SHIFT-F6 seems to be the only one that works and has no bearing on what I need. I never need to play a region with just post roll.

PG: Waiting for an update from you on this.


“Skip selection” + F6, seems to be broken but
other shift + F6, ctrl + F6
F6 alone works to play region/selection here on OSX

and “shift + ctrl + F6” works to “Skip selection”

I’m sure PG have a solution :slight_smile:

regards S-EH


Over here (on Windows 7 64 bit)…here’s what works and what doesn’t


Broken via key command
Broken via menu command (Transport->)


Broken via key command
Works via menu command


Works via key command
Works via menu command


Works via key command
Works via menu command


Does nothing but start the cursor moving from where ever it is.

Time for PG to dig in…there is some seriously busted stuff here. Looks like PG was really focusing on the Mac side since that seems to work but did the beta testers (on windows at least) even check these commands?

I mean F6 gets used here about every 10 seconds or so :slight_smile:


F6 works correctly here. I am running Windows XP Pro SP3 I will check out the other commands later this morning but I use F6 continuously so I know it works.

Hmmm…very interesting. Then what the heck is happening with my install? F6 simply puts the cursor at the start of the file and plays from there. I wonder if I have something similar to what you had a few weeks back - my prefs or something making the new update act odd?


I didn’t yet test all combinations, but can confirm that the other day, with my install (64-bit on Win7Pro-64) F6 takes the cursor to the start of the file and plays from there… Is ‘skip selection’ of any relevance, BTW?

Luck, Arjan

The function works properly, but “Meta” means “Win” on Windows and Ctrl on the Mac (I agree, the naming is misleading).
In other words, don’t use “Ctrl” on Windows, but the “Windows” key, and all combinations will work.

BTW, “Ctrl” is not used to be consistent with the Mac mapping.

F6 is supposed to play only the highlighted region (if you make one). And Skip Selection is truly awesome for testing edits. For my voiceover work - I always have the Transpost command set to Skip Selection.

Then I can do a take, highlight a segment that I want to remove and then press CTRL-F6 (when it was working) - WL would start playback a second and a half prior to the selection, then skip the highlighted block and then pick up for a second and half on the other side. Absolutely fab to test if the segment edit is correct :slight_smile:

However - with CTRL-F6 now broken and F6 now broken - I have to poke around and click on all sorts of menu items to do the same. I wish PG would chime in on this one…


Read my previous post (I was offline for a few days).

Huh? F6 is busted straight away. It used to play back a highlighted region and ONLY the region. Now it just goes back to the beginning of the file.

And WIN-F6 does NOT do the preroll/postroll action that CTRL-F6 used to do - like a couple weeks ago in 7.1.1

Furthermore - why the change. CTRL-F6 is on the bloody menu and it states play with Pre/Post roll…what’s the deal? It’s like this command stayed on the menu indicating it was as normal as it was in 7.11 but when I use the key command - it does nothing but roll back to the start of the file?

Please clarify.


The menu (7.2.1 #600) is correct, see:
And all F6 combinations work fine here on Windows 7.

If it does not for you, could it be that you have a third party application that uses F6 as a system wide shortcut?

Well - I have nothing using F6 as a shortcut…and this all worked fine just a week ago prior to moving to 7.2.1.

Furthermore - my menu (on WIndows 7 x64 Professional) - does not look like yours…

So - what could be happening here? Why is mine different?


I do use skip selection quite often, but never with key commands. But my point was that earlier in the thread you speak of skip selection being on, and in that case, F6 would not be able to do anything useful (or would it defeat the skip selection setting?). CTL+F6 then now seems to have become SHIFT+WIN+F6 - sounds annoying to me; needing two hands for a key command. Wasn’t the Mac equivalent for CTL just ‘Command’ or some such? What’s against using that?

Luck, Arjan