7.5 Cubase Hugely Disappointed Upgrader

I upgraded from 4 Full to 7.5 recently and did a new install with no other Cubase elements on my system.

At first I loved the new design and features.

Then I started my first project. Everything worked great until I went to export a demo of the track as an mp3. The project (with 1 stereo audio track and 2 minor samples) froze. The load on my system was minimal, with little ram or multi-core cpu being used.

Rebooting my laptop I reset the Cubase preferences on startup (alt+sht+ctrl) and loaded up my project to try it again. It plainly refuses to load, crashing early into the load-bar process and cubase then is “not responding” in task manager (windows pro 64bit 7).

There were no error messages so I can’t send the cause to Steinberg. All in all, I’m pretty unhappy. Cubase 4 was a bit buggy, but it always worked. I now have a track that is dead. I perhaps should have incrementally saved, but I had auto-save on.

Obviously there is no way to help me, but in the future how can I go about getting a log? I’ve never had to bother finding the errors to report in my previous years use with C4.


I perhaps should have incrementally saved, but I had auto-save on.

If you had auto save on and worked on this project for long enough for it to kick in then you were incrementally saving…that’s what auto save does.
Look for files with a .bak extension in your project folder.

Grim, I was able to open the bak, which was great. I then saved the file as a different cpr and then incrementally. Close the program, go back to it and both newly saved versions refuse to open crashing Cubase and the bak now refuses to load as well. They crash on loading the MixConsole early upon opening, not always in the same place on the loadbar either.

Are you using any 32 bit plugins?

I also vaguely recall that there were a few more stability issues when opening older projects. Try starting one from scratch to see if the behavior is different/better.

I know it doesn’t solve your original problem, but if all works well, you’ll have a better idea that the version 4 file may be the issue.

You might also try renaming your vst2 plugins folder temporarily (or moving files to another folder) to pinpoint the problem…often the project will open with no plugs, in which case you start adding back plugs until it crashes and then remove that plug permanently or see if there is an updated version.

What Grim says is the best way to deal with this. Certainly thousands of users are working in Cubase without the problem you’re experiencing. The time spent troubleshooting will be worth your while.

The project was not an old one from C4. It was brand new, it my first arrangment with a stereo track in C7.5.

The 2 plugins I used were both Sonnox Oxford and are 64bit compliant I believe.

I rebuilt the track last night with the same plugins, the same track, perhaps a few different vst settings in the plugins, but identical otherwise. It’s been working fine since.

That it was random has me concerned. I realise not everyone is experiencing problems with 7.5, but to have it happen immediately with a brand new project, then to rebuild the project nearly exactly the same and have no issues. That doesn’t inspire a lot of confidence.

Can 32-bit plugins cause issues with 7.5 even if not used in a project?

I was trying to work out what the culprit was, why I looked for a log, but can’t seem to find where they might be.

I can’t open any cubase 5 projects in 7.5. They just crash right away. So I open then in 5 and then bounce the stuff down that I need and transfer it over.