7/8 beamed as 3+4

In a piece that I want in 7/8 beamed as 3+4/8 I’ve entered the time signature thus [3+4]/8. However Dorico is still beaming the bars as [4+3].

It works here as expected entering [3+4]/8

I believe you! The trouble is it’s not working for me. The score started life in Sibelius and I had to import it as a musicxml file. Could some information from that possibly be overriding my Dorico settings?

Almost definitely. Select all > Edit > Notations > Beaming > Reset Beaming.

For next time, investigate the options at Preferences > MusicXML Import. Chances are there’s something ticked regarding beam groups. Unticking it will allow Dorico to do its own thing the next time you import MusicXML.

I’ll try reset beaming. Thanks

Ok I tried "Reset Beaming and it’s altered a lot of it to 4+3. I tried re-entering the time sig the way I want it but that didn’t solve the problem.

That’s odd. Is it possible that each stave has its own independent time signature, and that the change you’re making is only affecting one stave?

This is difficult to unpick without seeing the file, really.

Also I just checked the MusicXML Import options. The only option which it seems would have had an effect on this would have been Beam Groups (“Notes will be beamed as specified in the MusicXML file” This was ticked when I imported. And it worked, anything from before was beamed correctly in 3+4/8 format. But anything I added afterwards was added 4+3/8

Here’s the file. NB At the moment everything seems to be beamed correctly, but that’s a combination of the original beaming plus the beaming I’ve been adjusting.
Raag Jai Jaiwanti Taal Deepchandi.dorico (2.4 MB)

Thanks for posting the file - as is so often the case, there’s a complication not already mentioned in the thread; in this case dashed barlines.

Effectively every dashed barline is a time signature in its own right, and I have a feeling they’re all defaulting to 3+4 rather than 4+3. Changing the previous real time signature is only going to work as far as the next dashed one, so you’d need to fix all the dashed ones.

How did you get the dashed barlines there in the first place? I’m trying to find a quick fix…

Hi Leo, that’s interesting. I inserted the dashed barlines in the original Sibelius copy. They’re there because the taal is a 14-beat taal in two parts. Of course I could have used 14/8, but at the time that I was called in the musicians had already been reading from a 7/8 copy and because this project is being done in a rush it didn’t seem like a good idea to change it.

As it happens I’ve basically fixed everything manually since I originally posted, so there isn’t an issue at the moment, but it’s useful to have discovered these things which I didn’t know anything about before!