7 questions

Good evening.


After XML Import Instrumentnames are not displayed …why?

  1. In single layouts there is always written 1+ and than the instrument why?? Its just one instrument chosen.

  2. Half of the pages are free, loads of space why is there no intelligent displaying of the systems by using the free space???
    I tried to delete empty bars in a system where in other systems still notes have to be written. The alt U „trim“ was no solution. why, though its written in the manual?

  3. Why are in some empty bars rests are shown, while in other bars not?

  4. Why is , though I typed a title into the project info, on the pages but the first one , the file name displayed, not the Info title?


    As usual I looked at the manual , watched the videos… no helping result.

Best regards
Gogollny

It would be best if you could post the project here, so we know how to answer your particular questions.

Click on the start of the section you want deleted, and Shift-B, -300.

Odd staff names are usually the fault of the program the XML is coming from.

I dont want to delete a section, just the empty bars at the end of one system while in the bars in other systems notes have to be displayed

I’m not clear on what you want. Can you post a picture at least?

I want to

  • delete ot hide the empty bars,
  • Instrument names to be shown
  • use the empty space on the pages for the music

Perhaps no instrument names were specified in the MusicXML file. Try going to the Staves and Systems page of Layout Options, which is where the options to control how staff labels should appear are found. If after checking that staff labels are shown no labels appear, go to Setup mode and expand the player cards to find the instruments held by the players, and edit their names. To get to the Edit Names dialog, hover over the label for the instrument held by the player so that a little chevron > appears, then click: in the context menu, choose Edit Names.

I’m not sure what you mean by this, I’m afraid. Are you referring to multi-bar rests that consolidate multiple empty bars into a single bar with a number over it?

If the particular combination of number of instruments/staves and chosen staff size isn’t sufficient to allow multiple systems to appear on the page, then only one system will appear. Go to the Page Setup page of Layout Options and try reducing the space size a little: if it’s currently (say) rastral size 3, try changing it to rastral size 4.

“trim” will only remove empty bars from the end of the flow, not from the middle of the flow. If you want to delete bars in the middle of the flow, the easiest way is to use the system track (in German here).

Perhaps in the MusicXML file some of the bar rests were explicitly hidden, in which case Dorico will do its best to import this according to what the MusicXML file says.

If you mean you don’t want to see the staves of players who have no more notes, that’s known as “hiding empty staves” in Dorico - you can do this using these steps. It’s ‘hiding’ rather than ‘deleting’ because, as you say, other players are still playing so those bars still exist for everyone, but if they contain only rests, you can hide them so you only see the staves of players with notes.

Based on your screenshot, doing this will probably allow two systems on each page straight away - that is, filling up the bottom half of the page with the next bit of music.

go to Setup mode and expand the player cards to find the instruments held by the players, and edit their names. To get to the Edit Names dialog, hover over the label for the instrument held by the player so that a little chevron > appears, then click: in the context menu, choose Edit Names.

I tried to follow but nothing changed.

Have you tried following Daniel’s instructions to go to Layout Options > Staves and Systems > Staff labels, to ensure that Staff Labels are set to show at the start of systems?

Yes “Vollständig”


question6 :

why are the notes not displayed differently when I change the clef from “violin” clef to “violin octave”?

These clef-change instruments don’t reflect the transposition at present.

If you mean you don’t want to see the staves of players who have no more notes, that’s known as “hiding empty staves” in Dorico - you can do this using these steps.

But I just want hide them at the end … not “after the first system”.

These clef-change instruments don’t reflect the transposition at present.

sorry I dont understand. I need this for easier read of very high notes. So when I change the clef , the change is NOT displayed???
So how can I write that? Do I have to transpose that manually???

Use octave lines if you must (Shift-C 8 Enter). I can’t say I know terribly many string players that actually enjoy reading octave lines or octave clefs…

Ok, sorry, I give it up again. I will give it to a friend doing it quickly with Sibelius.

Well you can use an octave clef and then manually transpose (by selecting the passage and going Ctrl-Alt-Down, or Cmd-Opt-Down on mac).

Well you can use an octave clef and then manually transpose (by selecting the passage and going Ctrl-Alt-Down, or Cmd-Opt-Down on mac).

Thank you but no. I asked a friend doing it, these simple things are much too complicated here for me. And as you know form that other post I am too silly for this.
I´ve been away for a while for a fresher look. But it is the same for me : I dont get familiar with the logic" behind it.

When I write a viola clef I dont have to transpose the notes manually, its done by the program,why do I have to with an octave clef? I think I will never get behind this way of thinking.

Because typically octave clefs are only used as a courtesy, to remind the player/conductor/reader that they are looking at a stave that will always sound an octave higher or lower than written (e.g. piccolo/glockenspiel/guitar).

But anyway the question of the instrument names rests unsolved.
Hm… ;(

If you’re still struggling with your instrument name questions after following some of the advice given above, it will probably be easiest for us to give precise and useful feedback If you post the project here so we can see exactly what’s happening for you - just make sure you zip up the file first (so the filename ends in .zip and not just .dorico).

If you don’t want to post it publicly, you could email it directly to me and I’ll take a look tomorrow: l (dot) harris (at) steinberg (dot) de (replace (dot) with . and (at) with @ to make up the email address)

Hello.

I try to explain better what I need:
I have a Quintett:

Oud
Piano
Vio
Via
Vc


Oud starting in bar 1
Strings starting in bar 1
The paino starts in bar 25

Oud ends I bar 139
Strings in bar 120
Piano in bar 145

I would like to have the individual systems being displayed from the beginning of the written music until the end of the written music.

And the empty bars in between should be displayed with rests.

Which workaround could I try for this result?

Best regards
G