8.5.10 Solo/mute issues

Soloing a channel isn’t soloing all of it’s Sends anymore, just some, other fx channels have to be soloed manually every time. Seems wonky because I’ve also had solo and mute both on at the same time rather than cubase switching between them. Anyone else notice this?

Hi,

Do you have any exact reproduction? Is it always reproducible on your machine? With all projects?

I cannot reproduce it here (C8.5.10, Mac OS X 10.10).

I used to run into troubles like this since Nuendo 2…

ALT+click the “Solo” button to engage “solo-defeat” on the FX channels. This way no matter what tracks you solo the FX channels will always be soloed as well.

Actually
Alt + Ctrl + Click
As the tool tip says :wink:

Actually…did you try Alt+click? Thank you.

You can even hold down your mouse button all by itself and it will give the same result.

Alt + Click doesn’t work to me here (Mac). Could you, you changed the default Key Commands.

Also the hold down mouse button works only in the MixConsole, Channel Settings window, and in the Project window in the Fader tab. It doesn’t work in the Channel Name tab, or in the track list.

Btw: You can also assign your own Key Commands (it’s in the Edit folder > Solo Defeat).

@Adam
Yes tried it, does not engage solo defeat in the Inspector… But
It does so in the mixer.
And holding down the mouse button only works in the mixer, not in the inspector.
Alt Gr + click works also, but that’s really the same as Alt + Ctrl + Click.

Actually did you even try this ?
Thank you :slight_smile:

Mute and Solo needs a massive overhaul - it’s never worked correctly, the logic is all over the place.

If you use folders and groups it doesn’t take long for you to see a whacky situation or for things to get completely screwed.

I pretty regularly have to use the master mute and solo defeats to reset everything, but occasionally this results in the whole session not outputting any audio whatsoever.

Other examples include importing tracks from other sessions - if they are muted its sometimes impossible to get them to play without closing and re-opening the session.

A repro would be:

  • set up a track with four or so sends to different fx
  • set up a couple of tracks with sends to only one or two of those fx (leaving two fx being fed by the first track only)
  • solo the first track and see if all four fx are soloed as well.

It’s this way on the couple of projects I have been working on since updating to 8.5.10.

Sorry, I cannot reproduce it, here. Maybe some preferences affects it?

Bah! You bugger! Who in their right mind uses the inspector for this anyway? Mix console all the way baby!!!

OP have you tried Solo Defeat? Stop trying to sort the issue and get back to work already! :slight_smile:

Martin, thanks for testing it. It looks like the issue may have something to do with having Bypass automation on the sends that don’t follow solo. I would understand this if when I hit solo those sends were in a state of being bypassed, but not while they are active.

Yep Adam, I have tried Solo Defeat. It works as a workaround for the issue I am trying to sort out, and don’t worry I haven’t put everything on hold. This album is still on schedule to be released sometime in 2025. :wink:

Sometimes that’s all you can hope for…

Hi,

Thank you for spending time on it. Interesting results.

Please, could you send a screenshot, how the project looks like, when it doesn’t work? I tried to reproduce it with some Bypass automation, but I haven’t find the “pattern”, yet.

Here are the screenshots of the Mixconsole and Project page. I highlighted the Channel I am sending from and the two FX that don’t solo (Send 3&4. As you can see, sends 1&2 respond correctly)
SendsSoloMute.jpg
Note: Sorry, the highlights on the FX should be one channel to the right. (H3000 BD for Bass, and H3000 BC for Bass2)

Hi,

Tjank you for the screenshot. I will try to reproduce it.

OK, you are using Instrument tracks with multiple outputs. Then it’s even more tricky. :slight_smile:

There is another issue with mute/solo that has occurred a few times and that is that after I have soloed a channel and then unsoloed it, the audio on that channel disappears entirely. I managed to get it back by changing and restoring the routing. Obviously something’s changed under the hood in the 8.5.10 update with the mix console as others have also reported having to click inserts twice to get them to respond. Same here on that.

Martin, I’m guessing you couldn’t reproduce the send/solo problem, but thanks for trying.

This is the bug that finally put me over the edge the other day. Done with Cubase 8x entirely.