8.5 not working on Mac OS X 10.6.8

Hi,

I can’t get WL8.5 to work on osx 10.6.8, I know its not supported any more, though WL8 worked fine.

I tried the 32bit <-> 64bit in the info section with no result.

Off-coarse I hope this is jest an update glitch :wink:

:confused:

Hello,

WaveLab 8.5 officially requires OSX 10.8. It may also work under 10.7, but 10.6.x is not supported.

Thanks,
Timo

Hello Timo,

I know its not supported, WL8 was also not supported, but it worked fine.

Thats really unfortunate WL8,5 doesn’t :frowning:

Yes, but at some point in time one has to look forward to new versions of operating systems :wink:

I would like to, though I have a 2007 Mac Pro 2.1 and doesn’t support 64bit OS :cry:

I thinking of installing a windows partition only for Wavelab, that would solve the problem temporarily :wink:

Cheers :smiley:

If you’re working with the “Mid 2006” model of the Mac Pro, then you’re right that it doesn’t support OS X 10.8+: officially, it only supports OS X 10.7.

But if you’re kind of a maverick yourself who likes to take a risk, you could check out this unofficial guide to upgrade your Mac Pro :wink:
http://www.cnet.com/news/os-x-mountain-lion-can-run-on-unsupported-intel-mac-pros/


Best,
Dirk

Aloha D and WOW!
I was just about to toss my old ‘cheesegrator’.

Think I’ll try this first.

Mahalo for the link.
{’-’}

Nice Tip Dirk! Thanks! :smiley: