$800.00 worth of frustration

Hello all, I decided to take the plunge and buy a new air2, coming from a 4th generation, also picked up a itrack dock, after using ik multimedia HD rig, at first I was just getting into playing live, I was using ampkit /jamup through fiddlcator for speaker sims and then out through the speaker, well everything worked great every time, I was still running ios 7, so since everything worked so great I decided to upgrade on account of trying to wipe out any latency issues, I might run into. After upgrading, I came across cubasis, immediately I liked the layout, but boy oh boy the problems, not sure if it’s cubasis or apple, or the apps themselves. I can’t get any app to work through iaa hardly ever, it spins around while loading and the tells me to go to home page and quit the app and start again and quit again, if I do get one to load and I leave the page and come back it quits working, this is to aggravating, does any else experience these problems or just me, could I have a bad ipad? Not trying to lay blame just at wits end, they all say apple products just work, well not my experience at all. Sorry for long first post… Zac

My experience with cubasis and iaa are pretty good. I guess 1 in 10 apps gives me a message to goto the home screen, start the app and go back to cubasis and use the app through iaa. I have an ipad4, latest ios.

Hi

In my experience IAA is flakey … I’ve read that it’s not easy to implement and with the dozens of app developers out there who knows what will crop up!

I have many apps that do what you describe … Bias is a notable one. I always have to launch it seperately, but then it works. What drives me nuts is that hardly any IAA apps seem to show Cubase controls on a sidebar in their main UI, like they should. Some have nothing, some a single Cubasis icon to return to Cubasis, and a couple the real transport bar that makes the whole thing useful. Yey for Bs-16i which does most everything right. Of note is the fact that in my Cubasis IAA list there’s apps that as far as I know, don’t even support IAA! Of course they don’t work.

There is no way for a user to point the finger or diagnose the issue. The only thing to do is post your problems here with as much information as possible … And send the same information to the developer of the IAA app. Probably need to use the Apple feedback pages for iOS 8 … they don’t pay much attention to music users trying to do complex things with these devices, but if we don’t speak up at all they won’t even know theres anything awry at all!

Your iPad is fine … I might recommend trying AudioBus … Although under iOS8 there’s been issues with that too. But on the whole it works better than IAA. MIDI? Well, that just sucks completely! But we struggle on … That’s half the fun!

Hi,

sorry for the inconvenience… in order to help you, we would need a detailed step by step repro and maybe an example project. Could you provide us with as much information as possible about your setup as well?

Thanks!
RG

Please make sure to follow this procedure when reporting bugs / providing step-by-step descriptions:
http://www.steinberg.net/forums/viewtopic.php?f=183&t=32457

Thank you, when I can get time I will follow your post, I did look for a solution but did not find one applicable to my problem… Zac

Hello,
I recentley invested in an external soundcard and midi controller, to go with Cubasis with a view to spending some quality time with my machines.
I took the plunge and also updated to IOS 8, updating all my relevant music apps and boy was it a big mistake!!
I find IAA completley unsusable, and unstable, having to connect and reconnect, with crackling and artifacts. Audiobus also has decided not to work when the soundcard is connect through cubasis pretty much rendering this aap and my hardware unusable, defeating the object of a DAW?!
All the elements work independlently soundcard through audiobus, soundcard into cubasis, but not when all conected.
This feels like £400 of investment and hours of research to insure compatability down the drain.
Not to mention other problems within cubasis, with me at one point losing a days worth of work that I did manage to lay down with the undo glitch!!
I am very unhappy at the moment, with no real resolution in sight.
Steinberg, Apple, sort it out!!