8va line for a single note at the end

I wish there was a way to get rid of the line next to 8va in the attached example, when it’s the final note. Or do y’all think the line should be there?

1 Like

You should leave it, in my opinion, since an ottava indication should typically include a termination point. But if you want to remove it, look under Engraving Options–Octave Lines–Appearance–Minimum Length for octave line and set it to 0. Then click on the line in Engrave mode and set the hook length to 0. That basically gets rid of it.

I tried to do exactly what the OP needs three days ago. I wasn’t able to get rid of the horizontal part of the hook. So if anyone has the real trick (sorry Dan) I’d be glad to know it!

1 Like

In Engraving Options / Octave Lines / Appearance, setting Advanced Properties / Hook length = 0, and Minimum Length = 0, still leaves a little dot in the “corner” of the line for me.

The image is from a print to a PDF, so the dot is not just an artifact of the screen drawing in Dorico.
8va unwanted dot.png

Hide the octave line, put an 8 (or 8va) in as a Playing Technique?

I’ve spent the last hour looking for this solution before stumbling upon this discussion. I think this should be a standard playing technique. It is common practice in many scores for an octave symbol to appear without a line and hook – as if it were an articulation or other playing technique. It would be nice to achieve without a workaround.

2 Likes