9.0.20 Unresponsive after / Crash (resolved)

Hi Guys /Cubase Team,
ever since i upgraded to cubase 9.0.20 I have noticed that after closing a big project, lots of VSTis not audio tracks the cubase become unresponsive. By unresponsive I mean I can close the project window but I can not close the actual cubase window behind the project window, it becomes “unclickable”? has anyone else experience this?
This is very annoying, and it only happen when I load a project that has lots of VSTi inst…
I can simply end the process by going in task-manager and killing the cubase process itself.


Windows 10 home with creators update
i7 7700 with PRIME H270-PLUS/CSM based system by ibuypower
16GB RAM running at 2400 MHz
2 SSD drives
dedicated MSI Nvidia GTX 1060 Video card.
latest drivers for focusrite 2i2 (2nd gen)

try closing the first window, then waiting approx 5 seconds and then closing the main window…

9.0.20 also unstable / crashy for me.

yes I am aware of that, this is a different type, no spinning wheel, no matter how long you wait it will not release the process. funny thing is it doesn’t even say process is busy, it’s just not clickable. yet I can close the process using the windows task manager. I don’t remember seeing this with an early version of Cubase pro 9.x .


spinning wheel? windows task manager? what now? spinning wheels or windows?

anyway… two things…

either 1: its a lousy vst
or 2: try to trash your preferences…

same here, specially if I do things fast … it’s unstable… I agree!

its a lousy vst<— but I like HALion Sonic 3
try to trash your preferences…<— Gave it a try did not make a difference …
I emailed support let’s see if they know of this issue. does not happen all the time , but happen with a VSTi heavy project.
spinning wheel as in windows OS being busy (as in finishing up whatever it’s doing), task-manager as in only way to close the worker process (once app becomes unclickable) could be windows 10 thing who knows. but for sure there is something wrong somewhere, not sure if it’s the build or the OS…

Thanks for your suggestions…


Hope you get it sorted:)

I had this a lot with 9.0.10 but after installing 9.0.20 it was pretty stable. Untill last week when i adjusted some settings under Device settings > Remote control and now I have random crashes. Tried to set them as before but the crashes remain.
I must admit I haven’t reinstalled my OS in a long time and I have 7.5, 8, 8,5 & 9 installed next to each other. I’ve seen several people on this forum mentioning they solved this issue by reinstalling the OS and only install Cubase 9.

This Fixed My Issue…

Go to your C:\ Drive, Users, your user name, App Data, Roaming, Steinberg. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folders that you see there. This will trash your custom key commands, preferences, sound card settings you have created, etc. It also should help to clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

the folder you wana delete is called “Cubase 9_64”…