9.5 Loading problem

When I load Cubase 9.5 it only loads half the time. The other time I get this error message.

Elicenser Control Error
Applicaton Cubase / CubaseArtist has caused the following error:

USBDeivce0S_Finish expected but received.

I have gone to my Elicenser Control Center and have hit the maintanence button and it goes through and checks everything and updates it. However I still get this message.

Any ideas on how to fix it

https://helpcenter.steinberg.de/hc/en-us/articles/115000688324--USBDeviceOS-Finish-expected-but-received-error-message

If you have a very old eLicenser dongle, it could be dying.

Thanks I have contacted Customer support on this. I wonder if this is also causing the 64 bit message I am getting about having to restart the application for it to work.

I have had my dongle since 2008

Interesting thing is I have no problem when I try to open 8.5, its only with 9.5 that I have the problem

Have the same problems.

I have my dongle since 2002 (1e generation)

Meanwhile I have bought a new one.

I have a new dongle, but get still the same message: eLicenser Control - Error

Application “Cubase / Cubase Artist” has caused the following error:

An important service has become unresponsive …

Who can help me ??

I strongly recommend contacting support directly through your MySteinberg.

I’ve got an early usb dongle that I got with SX1 in around 2002. Had no problems at all upgrading from SX3, 5, 6, 6.5, 7, 7.5, 8, 8.5, 9 and now 9.5 working fine. Don’t think it’s to do with the age of the dongle but they might just be breaking down. Hope mine keeps going for a bit, it’s physically bent but working :slight_smile:

Just thought. I did have some troubles a while back with it plugged into my USB hub. Works fine plugged directly into the USB ports on the PC.

The Cubase SX 1 era dongle has severe performance issues and you should get the latest model as soon as possible. Your Cubase has been running slower than it could this whole time.

Yeah thanks. A newer one would indeed probably be faster. Just don’t want to pay out for a new one when this one’s still working for me at the moment. With all the updates i’ve had since 1992 I think Steinberg should send me a new one. :smiley:

Thanks Romantique Tp. You we’re right. Just replaced my 1st gen dongle and CB9.5 loads at least 2X as fast. It was working ok and I was used to the loading speeds but I’d now recommend anyone with the first gen (really long) dongle to upgrade, it’s worth it.

I have a new Dongle.

I have transferred my licenses from my old Dongle to my new Dongle.
All my licenses are displayed on my new Dongle; it seems to be ok.

However:
When I look in MySteinberg / Myproducts / eLicensers:

I see my old Dongle number (fat) and my new Dongle number (grey), but NO PRODUCTS (Licenses).

What do I wrong ???

Looks like it’s not registering on the Steinberg servers. Have you tried clicking the ‘maintenance’ button in your eLicenser Control Center?. Also worth checking that you have the latest elcc version installed.
Otherwise you might have to contact support.

I am still getting problems with loading Cubase 9.5 even with my new dongle (with my PC). I am getting the Cubase 9 has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Granted I have Cubase 9.5 as a short cut on my computer. Sometimes it loads and sometimes it does not. Right now its on Initializing VST Mixer as it loads and its stuck on it. I have Cubase 9.5.10 and have done the Maintenance with the Elicenser Control Center

Please note this problem is mostly with Cubase 9.5 not 8.5

You should contact Steinberg support directly through your MySteinberg.

–I have a new Dongle
–I have the latest elcc version installed
–I get still the message:
***eLicenser Control - Error ***
Applcation “Cubase / Cubase Artist” has caused the following error:
An important service has become unresponsive …
-WITH Dongle or WITHOUT Dongle; I get still the message: ***eLicenser …unresponsive… .
–The problem is only for 64 bit versions of Cubase (and Halion …)

OS:
Edition: Windows 10 Home (64 bit)
Version: 1709
OS Build: 16299.125