A burden on Cubase 8 pro.

Hello guys,
nice to meet you all !
I got a big specific problem about Cubase 8 Pro.

Well,
when I try to load a outsides VSTi-Plugins (like ReFX Nexus, Massive, Sylenth and more…) the Cubase alarms me that there is a burden on the program (the red square left on F2 button).

In addition,
when I open the program:

here you can see what is the situation (Im not sure its ok)

my PC:

Processor Interl Core i7-4790
RAM 8GB
ROM 1TB
Windows 10 64 bit

I can tell 1 more thing that if I open the VSTi of the Cubase Pro 8 (like Retrologue, Prologue and HALion…) its looks like fine and no burden.

---->a many outsiders VSTi are 32 bit, but when I tried to change the Cubase Pro 8 to 32 bit installation, its do the same.

---->tried to install 64 bit outsiders VSTi also, and it does the same.

Thanks alot for the help! :slight_smile:

[Mod edit: moved to General, looks more fitting and more visible as well :slight_smile: ]

2 things:

  1. cubase 8 pro is not qualified for windows 10 yet
  2. what sound hardware / asio drivers are you using?

more info would help.

Outsider Audio-card: Komplete Audio 6.
Monitors of Behringer b1030a.

tell me about more info that you need. (if you do)

drivers used as indicated on setup page?
http://www.native-instruments.com/en/support/knowledge-base/show/716/how-to-configure-an-audio-interface-in-cubase/

always load 64 bit plugs if possible in cubase 8 pro 64bit
if you must use a 32bit plugin and it doesnt seem to work well with cubase native bitbridge you could try
jbridge.

perhaps your buffer settings are too low you could try increasing them.

ps. windows 10 is not recommended yet. seems to work for some but not for others depending on hardware. best to try it on windows 7/8/8.1. trying to chase problems on an unsupported OS leads nowhere. if your problem still persists with windows 7/8/8.1 then steinberg support can offer help im sure.

At this point Windows 10 is only not supported because of QuickTime, so shouldn’t be an issue here.

Well,
I’ve download VSTi Spire 64bit and it makes the same (with a bit noisy)
and I’ve done your device man. thank you.

*Edit: for example I tried to download Elastik 2 64 bit installation - no presets, but when I open it, no burden problems.
VSTi Spire still exist burden problems -----> two of them 64bit. Wtf ??

there are so many factors involved that could cause your problem the only/best way to troubleshoot is do a full clean install of windows/cubase and start adding things one at a time and testing.

there is a more way to solve it except of uninstall / clean full windows?

**edit: Have tried to edit the Butter. now, when I openned a VST Spire there was not a burden. But! when I played it on piano, it showed me again the burden. (the edition is burden after playing piano instead of before).

anybody please???/ have tried to reinstall Cubase and same shit!!!