A CPU Overload has occurred

I am brand new to recording and using Cubase. I have Cubase LE AI Elements 8. It came with my purchase of a Yamaha Synth.

I’m trying to do an audio mixdown of a song with 11 tracks with a mixture of midi, VST instruments and regular audio. When I try to do a Real-Time Export, half way through I get an error saying a CPU Overload has occurred.

When I uncheck Real-Time Export, an mp3 file is created but there is no audio.

I’ve searched the Internet and have not been able to find a solution. Any suggestions?

Could you try to export as 16bit wav file in non realtime and post back your results.

This happened to me last week while in Real Time Export, only once and since then it has not happened again.

I will try the 16bit wav export and let you know. This has happened every time I’ve tried, which has been about 5 times. Thanks for the replies.

You need to increase your ASIO buffers

Would you be able to tell me how to adjust my ASIO buffers?

Have you set up your PC for best performance as a DAW?

Best guide to so is here:


Good luck and happy music making!

So I adjusted to 16bit wav file in non realtime and changed some of the PC settings and it worked! Kinda…

Only the VST and actual audio tracks came through. None of the midi exported to the wav file. Any explanations for that?

Also, it the 2:23 minute long song is 23MB! That’s huge! Any way to get a smaller file?

Thanks for all the great suggestions so far.

None of the midi exported to the wav file.

Is this midi triggering hardware? You hardware audio isn’t inside of Cubase so obviously can’t be mixed down in that way.

I’m using a yamaha keyboard/midi controller with usb connection to my computer. I find it hard to believe that I can’t somehow take the midi tracks I’ve recorded and mix them down. There has to be a way.

Of course there is a way…just might be a bit more convoluted than you’re hoping.

What keyboard?

What do you mean? The Tracks whose sound source is the Eexternal Keyboard?
Or you mean any Track because you can not Export?

Las night i had to export many times and most then half of the times i did not get
the error but Cubase was just Quitting by the end…non RealTime.

I’ve got a Yamaha MX49. The sound source of the tracks is the External Keyboard. The output routing setting for those midi tracks is the Yamaha MX49.

I just figured it out. I inserted an audio track and recorded only the midi tracks. That created one audio track with all 5 midi tracks. I was then able to include that new audio track in the mixdown.

Not sure if this is the correct way to do it but it seems a good enough workaround as any. Thanks for all the help!

Not sure if this is the correct way to do it but it seems a good enough workaround as any.

That’s exactly the way to do it…as the MX is both your external sound source AND your audio interface it makes it nice and easy.

Bear in mind that spending a bit more time to create one audio track for each midi track will give you more options if you want to revisit the mix later.