A little weirdness with VariAudio/Sample Editor Window

I’m guessing it’s probably me and a setting I didn’t check, or did when I shouldn’t have:

Has to do with navigating back and forth the sample editor page.

  1. The audition and audition recycle buttons up top will only cycle on one segment if there is any one segmented “highlighted” in the window. So, if you bring the cursor back to the beginning of the window, hit the “Play” button, it will cycle endlessly on one note until you locate it in the window and unselect it. Arggh.

  2. Is there a way to move the cursor in the sample editor window without clicking into the timeline? I can’ tame the “-” and “+” keys on the numeric keyboard, when I use them in VariAudio Cubase will zoom past the margins and out of the sample window, to play different parts of the project.

Also, I got the whole project playing when I use the “-” and “+” keys on the numeric keyboard, rather than just the vocal line in question.

  1. Just a question about VariAudio here, not a problem: Does anyone know how to set up a key command for the slider functions, like “Straighten Pitch”?



  1. This works, as you are writing, only if you press Play button of the editor. If you press “main” Play button, on the Transport bar, or if you press spacebar, the Cubase plays as expect.

  2. I tried to switch on “Locate when Clicked in Empty Space” in the PReferences. Unfortunately, it doesn’t work in the Sample Editor, same as it doesn’t work in the Key Editor. This is for Arranger only? No, please…

  3. If you want to use Quantize Pitch to 100%, you can assign Key Command. Open Key Commands, sear “Quantize pitch”. It will search it (Sample Editor > VariAudio - Qantize Pitch). You can assign the Key command. Then, you can press the Key command, selected notes will be quantized to 100%. Unfortunately, there is no Straighten Pitch. Same as there is no Straighten Pitch in the “Generic Remote”.

Thank you, Martin.

Problem at this end is the rewind aspect of things - it goes clear off the left side of the sample editor when I hit the minus key on the pad. I recently thought of maybe setting up the locators in the sample editor and then using the space bar only - maybe that’s what it takes.

Either way, I’d prefer to not have to use the mouse at all!

So there we go, unless 100% quantize is desired, gotta mouse around.

Thanks again, Martin, I know now at least what is possible or not here. Onward!