A most unusual time line issue (Resolved thanks)

This is very odd, and I would be interested to know if anyone else has had the same issue, or similar. The first time line image below is has it should be and how it should remain throughout the project. But twice now, only recently, I have ended up with a time line as in image two. The first time I shrugged it off as an oddity but now this has occurred twice and I have no idea why or how to return the time line to it’s proper setting.

I’m no beginner and I’ve tried everything I can think of, but I am open to suggestions.

The first image shows 11 bars in 4 beats which is exactly as it should be and how it should remain.

The second image shows what has occurred twice now at some point into the project


PS: Almost forgot… Merry Christmas!

Not sure if I understand the issue, but to me it just looks like your project is zoomed out. You can zoom in by using the controls found near the bottom right of the screen.

I think you might want to be a bit more specific about the problem. When I look at the 2 images they just look like screenshots from 2 different projects with nothing in common - one empty that’s zoomed in so you can see the quarter note grid-lines and another with some midi parts that is zoomed out so you can’t see the quarter note lines. It really isn’t clear how the 2 images should relate to each other.

That’s because I haven’t got an image of the project with the time line as it should be. I knew I was going to have trouble explaining this because it’s so odd. These images are the best I can do. I was hoping someone may have encountered this before. The fact that no one has makes it worse.

And no it isn’t zoomed in or zoomed out. it just isn’t right. The project didn’t start like that and I have no idea what I may have inadvertently done to cause it. I’ve been right clicking everywhere to see if I’ve accidentally changed something but nothing works.

The image below should be one bar, not 4. You try working on a project with a time line like that.

But thanks for the replies and once again merry Christmas :slight_smile:

Could you have a Signature Track that isn’t visible doing something unintended? Accidental use of a Key Command or Macro?

Maybe? I’ll look into that tomorrow. Thanks. I’m open to any suggestions no matter how strange they may seem so all ideas welcome.

I should point out, in the image below the single MIDI part is a 16th note and the part one bar. Weird eh?

I’m at a loss :exclamation:

Thanks for any help.

PS… I’ve tried trashing the prefs but that hasn’t worked this time.

Ok, I think I’ve grabbed a couple of images that better defines the problem.

See below Pic 1 with a normal time line which is correct. Now look at Pic 2 which is all wrong and notice the MIDI part 7 down called Snare 2, This Midi part is one bar of MIDI. Now look at Pic 3 which is zoomed in to match Pick 2 and you will see that the MIDI part Snare 2 appears stretched over 4 bars. It is only one bar.

Please someone tell me you can see what I’m getting at because this is doing my head in.

I really would appreciate a little help on this guys. I don’t ask often but this has me beat.

Or at least someone tell me you can see the issue and it’s not just me cracking up? :frowning:


What did you actually do, between capturing pic #1 and capturing pic #2?

They’re from two different projects. Pic 1 from a project without the issue and Pic 2 from one with. Once I have discovered the time line change, which has occurred twice now on two different projects, I cannot fathom how to return my time line to normality.

But yeah, I keep wondering if it’s down to something I’ve done. Can’t think what though.

It does look like your time signature is changing from 4/4 to 1/4 or something like that. If you can post a picture of the problem view, but include the transport bar, that might help?

See pick 4 below which is the drop down list from right clicking the time line, which, as far as I can tell is as it should be.

Thanks for the reply. Ok I’m on it.

Here you go. You may be onto something, thanks.

Oh yeah I see it. It’s gone to 1/4. I’m going to investigate that now. Thank you, thank you, thank you :thumb:

How easy it can be to miss the obvious, eh?

Nice one :wink:

Ok, the problem is that you have a time signature instruction set to 1/4 ie. one crotchet beat per bar.

1 If you project doesn’t need any tempo or time signature changes, then click on the little crotchet and arrows in the transport bar to turn those options off. It changes back to a crotchet and = sign. Now reset your project bpm and time signature to 105bpm 4/4 and you’re good to go.

2 If your project does have bpm or time signature info, then Cntrl and click on that same crotchet icon in the transport bar to open the correct editor. Now scan along the top line and spot a time signature of 1/4 - double click and type 4/4 to reset to time signature. Exit editor

In essence your problem is that the projects are a mixture of this crotchet icon being in either of two states and it’s a very small thing to spot!

Yeah that’s it all right. Though I have no idea how I could have done that without knowing it… twice. :astonished:

Or how I could have missed what, to be honest, is staring me in the face now I’m aware of it.

But I’m so relieved.

Thanks everyone for your time.

Happy new year :wink: :wink: :wink:

Yeah it’s all clear to me now and I’m so relieved that someone was able to make sense of what was going on and show me the light, so to speak. Very often these things end up being quite simple once you see what has happened.

Once again thank you Parrotspain and thank you board.

Happy New Year all.