A reason why you should adjust "Automation Reduction Level"

OMG----I’m SICK and tired of having to redo volume automation over and over again because Cubase decides to delete previous automatic points at will.

It happens all the time - when creating new points Cubase flattens points before and around the new points random. Sometimes they’re left alone - sometimes they’re not.

How hard can it be???

here’s a video showing the behaviour.

Notice how the left points gets deleted / trimmed down- it was there and working just fine before making an edit - I’m not in trim mode - just doing regular volume automation which any other DAW in the world will probably handle without deciding to delete previous automation.


http://tonekontrol.dk/temp/IMG_3168.MOV

You know it is rude to shout with capital letters? I guess you will not get many answers this way… I would ignore you or worse if you did this in real life to me…

Oh so sorry VINNIE. Thanks for schooling me.

I think you would feel slightly agitated as well with a deadline over your head and having to do stupid simple stuff over and over again because of badly implemented features.

I’m not asking for your help but for steinberg to fix this.

seems to work better with very low reduction levels…wonder what the default value is

Yeah I changed the default right away.

Reading through this topic, but before getting as far as this post, that is exactly what I was going to suggest. :wink:

What’s “reduction levels”, and where do I change the default for that, and to what? A little explanation would be greatly appreciated.

/Magnus

In the Project window’s extended toolbar, the widget on the right of the Automation section opens the Automation Panel (also accessible via FN 8 by default). At the bottom-left of the Automation Panel, click the “gearwheel” icon. Amongst the available parameters there, you’ll see “Reduction Level”.

In theory it’s a clever thing where cubase figures out the least possible amount of automation points needed to carry out whatever move you just made. Practically it basically ruins those intricate automation moves you just spent a long time carrying out:)

I found around 0 (no reduction) to fit my needs.

+1

-Edited-

In Elements:
File/Preferences/Editing. There is a slider which adjusts “Automation Reduction Level”

From Pro9/Artist9 op manual (page 617)…

“To adjust the thinning out of events, open the Automation Panel, click Automation Settings and enter a value for Reduction Level.”

From Pro9/Artist9 op manual (page 633)…

“Reduction Level Punching out or using the Reduce Automation Events function removes all superfluous automation events. This results in an automation curve that contains only the events necessary to reproduce your actions. A reduction level value of 0 % removes repeated automation points only. A reduction level value between 1 to 100 % smoothens the automation curve. The default value of 50 % should reduce the automation data amount significantly without touching the sound result of the existing automation.”

I never noticed the action shown in the op’s vid… :wink:

Regards :sunglasses: