"A serious problem has occurred" while Dorico AND Cubase open

Got a weird error.

Windows 8.1, Dorico 2.2.10, Cubase 8.0.35

When I have Cubase open and start Dorico I get a Software elicenser error, which occurs twice, then Dorico opens and seems to function normally.

However, if I go into Play mode and open a VSTi, I get the following error:

A serious problem has occurred: Please try to save your project under another name and then restart VSTAudioEnginne2.exe. See attached image.

Since I’m trying to transcribe a piece from Cubase into Dorico, I’d very much like both to be able to operate side-by-side. What do you think might be the problem?

In Dorico, from the main menu please choose Help > Create Diagnostic Report.
That creates a zip file on your desktop, please send it to ‘u dot stoermer at steinberg dot de’.


After installing the Halion update, I now have a new problem. Dorico crashed again opening a VSTi (Halion again) while Cubase 8 was running. No crash dump was saved, but my file was retrieved afterwards.

After this problem, neither app will start until after a reboot.

In addition, I can start Dorico after Cubase, but not Cubase after Dorico. Dorico starts after saying e-licenser doesn’t have enough permissions twice and then behaves normally until I use Halion.

The attached error is new this time.

I have returned to getting the standard crash when clicking on the “e” button in the right panel of play mode. Pretty consistently.

I have updated everything including the licence control app.

Are there really no crash dump files, even on your OneDrive?
And could you please send me a new Diagnostic Report?

One more question: You say you get the “standard crash” again. Is Dorico going down then?
Because Dorico and the audio engine run as completely separate processes, so if one of them goes down, the other keeps running.
So we need to know who is crashing, Dorico or the audio engine.

Yes I understand.

Let me relate to you what happened today.

  1. Launched Cubase 8 and loaded a project.

  2. Launched Dorico (using the taskbar recent menu into a project). Received the following errors:
    This is normal and expected when Cubase is running.

  3. Opened Task Manager to check status of both:

    Already Cubase has crashed.

  4. Waited a moment for Dorico to load all libraries into memory, clicked on something, then Dorico crashed.

Screenshot in a new comment because I couldn’t add it to the previous one.

Here’s my crash dump folder following that sequence.
As you can see, nothing has been deposited there since the last time I sent files. I need to reboot now to open Dorico again (it won’t start until I do this). Then I’ll try to generate a new crash dump, which I’ll send directly.

For clarity, I just want to add that I open Cubase first because that’s the only way it works. If I open Dorico first I get this error every time when launching Cubase:

Hi Matthew, it looks like the eLicenser subsystem is stuffed on your machine. Since you don’t get any real crash dumps anymore, that suggests that Dorico or Cubase are just terminating gracefully, because they can’t get proper access to the eLicenser subsystem.

First try this: Run the eLicenser Control Center as an administrator and then perform the maintenance task. Then try running Dorico/Cubase again.

If still the same errors occur, try reinstalling the whole eLicenser. Get the latest eLicenser installer from https://www.steinberg.net/en/company/technologies/elicenser.html
With that in place, still the same trouble?


Needed to run Cubase and Dorico with the same privileges level in Windows.

To be more precise, user Oggyb runs Cubase with JBridge and so it must be run with admin privileges. If he then wants to run Dorico in parallel, then also Dorico needs to be started with admin privileges, otherwise the eLicenser subsystem will get in trouble and crash everything.