"A serious problem has occurred"

Hi, I’ m having 2 BIG problems with my cubase Elements 8 and my PC (a desktop “Lenovo” with 16 gb of RAM and an Intel Core i5-6400 with 2,7 gHz and a turbo that should come to 3.1 gHz). The first one is the one of the title. While I’m using more vst tracks at the same time or even when I’m using just one VST track and if it’s the only track of the project, sometimes I have this error (I’m going to add the picture of the window):

"A serious problem has occured, please try to save the project under another name and then restart Cubase Elements… "

I’ve done this hundred of times but nothig change. I can actually still work on my projects but even if I changed the files name it come back all the times. I’m having this problem since January so I collected hundred of .dmp files (I’m also going to add the last one .dmp file).

The other problem is that in the last week for 2 TIMES while I was closing CUBASE and I was also listened the music with my spotify, the audio of the PC turned off (I couldn’t listen any kind of audio file) and the audio interfece (a STEINBERG UR12 ) started to make strange background noises (not phisically just in the phones).I turned off the audio interface and unfortunally both times a blue screen of death appeared and told me : your pc ran into a problem and need to restarts (I couldn’t take a picture). So Windows restarted and now I can use it. But today happened for the second time ever so I’m scared about this.
I think that this second problem is releted to my new USB MIDI MINI KEYBOARD (the M-AUDIO AXIOM AIR MINI 32), beacause the first day that this happened was the first time ever that I’ve been using the keyboard (when it came from AMOZON). This day another strange thing happens too: at the beginning I could use the MIDI keybord with no problem, then it started to not work so I downloaded some drivers from the “M audio” web site, even if they told in the guide that is not necessary and now stills works but sometimes Cubase can’t recognize it. In this case I restart the software and after that keyboard work again.

What do you think guys? Is it something serious?

I tried to unistalled the M-Audio Midi drivers. The drivers that I installed was useless because now I can still use the keyboard but sometimes cubase can’t read it. In this case I close the software and I open again to continue to use the MIDI controller. I also have all the lastes upgrades of “Cubase”, of my “Ur 12” interface, of my “M audio” MIDI keyboard and of the steinberg plug in “HAlion Sonic SE” too.

Hi, I also realized that my device buffer size was set on 64 samples. Maybe this was the problem (I’m not sure I need your opinion). Checking the VST perfomance (in the last project I had 5 or 6 vst instrument tracks) the average load and the realtime peak parameters was very highs. Now I put it on 768 samples , I will see on the next days if I’m not gonna have the same problems or even latency problems on the futures projects. I hope so…

Let me know your opinion guys,

Three things that might be helpful:

  1. make sure you have the latest e-licenser updates
  2. activate Cubase safe mode and see if the problems are any better. This disabled any preference changes. (See my sig for safe mode instructions).
  3. start with a completely empty project, no plugins at all, music keyboard disconnected.

The general idea here, after updating the e-licenser, is to start with the simplest project possible, hoping that things work under those circumstances … then building in complexity by adding plugins, etc. For example, disconnect your keyboard and see if you can record using the qwerty keyboard, and only then try connecting the music keyboard. Etc.

Good luck, post back if more problems!

Thanks Alexis to reply, I will check your sig for safe mod instructions. I’ll se what gonna happen if I start with an empty project. The elicenser is the last version.

Nothing the problem persists. For the moment Steinberg didn’t reply yet. It’s not the first problem that I had with them: I had a big license trouble one years ago. I’m seriuously thinking to change DAW :cry:

In order to troubleshoot we have to isolate the individual problems, and we must know what operating system you are on. Create a forum signature here with all the info needed. Use my sig as an example.

First, the blue screen issue. Blue screens result from problems related to hardware, or a driver communicating with hardware.

What I would do, in exactly this order, is uninstall all Steinberg Yamaha USB and/or MIDI drivers, and all M-Audio drivers using the Windows Programs and Features control panel. And then restart your computer.

After the computer is up and running after the restart, install the drivers for your M-Audio device. Install only the driver that that manufacturer says you should install.

Then download install the driver for your UR12 from this page only: https://www.steinberg.net/en/support/downloads_hardware/yamaha_steinberg_usb_driver.html

Then see if the issues reappear, and come back to post the result. Note that you might have to start a new project if the old ones are corrupted- so for testing this just start fresh.

(There’s nothing in your post that would indicate any of this has to do with the Elicenser Control Center. )

Thank you so much Steve for your suggestions. Ok, I did everything as you said but when I created a fresh project and I add a Vst Insrtrument the same issue came back.

What can I try to do now? (I also put all my info in the forum signature)

If you created the project using the “Empty” item in the “More” category of the hub, and if the VST you added is Steinberg VST that came with the program, the only thing to do is contact support. Sorry I can’t help more.

No, at the moment I don’t use VST instrument and pluging just from Steinberg, but when this issue began, yes in this moment I was using only originals plugins from them. I hope that support will help me and if won’t, I’ll change DAW. Cubase just caused a lot of troubles…


You have Cubase 8.0.10 installed. I would recommend to update to the latest 8.0.40 version. Might be this crash has been solved during the maintenance period.

Yes, and if that doesn’t work, uninstall/reinstall Cubase.

(You did try worth Cubase safe mode/delete preferences, right?)

:blush: Good catch, Martin- totally missed that.