A serious problem has occurred...

Hello, I just got this error after trying to open a project and below is my dump file, could someone please have a look into it and show me how to fix it?
Cubase 64bit 2015.10.28 1.19.zip (371 KB)

I’m sorry for the trouble. What were you doing when you got the error? If you do the same steps again, do you get the same error? Do you have the same problem in a new empty project? Before Cubase Pro 8, what other versions of Cubase did you have on the system?

Also, please add your system specs (OS, Processor, RAM, Audio Interface, version of Cubase, etc) to your signature as we use that to try to help users when they have tech problems on the forum.

Hi Chris, thank you for replying.

First of all, I was also asking for Dean (the person you just replied via email) so I will answer on his behalf and include all the details in here instead.

I have tried uninstalling the trial version of The Grand plugin as you suggested, remove Cubase and reinstall the current latest version which is Pro 8.0.30. The error didn’t go away and it only happens with my personal projects so attached is one of the CPR files as you asked.

One weird thing is I tried to install the trial version of Cubase Elements 8 and it can open the project fine so I really have no idea. I have used Cubase 5, 7 and now is 8. My desktop specs are Windows 7 Pro 64-bit, Intel i7, 32GB RAM.

Please let me know if you need anything else.
project.zip (142 KB)

The project opened properly for me in 8.0.30, although it is an Elements 8.0.1 project. I removed The Grand 3 and saved it with a new name (which is attached). Does this open properly for you?
project Steinberg.cpr.zip (22.3 KB)

It still does the same thing with Pro version (not in Elements) and attached is the new DMP file. This may not affect anything but the project was originally created using Pro 8 but it has problem so I assign the current default program to open is Elements.
Cubase 64bit 2015.10.30 16.24.zip (665 KB)

I would suggest clearing your App Data to give Cubase Pro 8 a fresh start:

First, please shut down Cubase. Go to Control Panel, Folders, and select the View tab. Select the option to Show All Hidden Files and Folders.

Go to your C:\ Drive, Users, your user name, App Data, Roaming, Steinberg. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folders that you see there. This will trash your key commands, preferences, sound card settings, etc. It also should help to clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

Do any other projects have the same issue?

Previously it only happenned to my self created projects and not the samples, I still don’t know why but it seems to work now after deleting the Cubase 8 folder as you suggested.

Do you know how can I open the DMP file and figure it out on my own though and why does Cubase keeps asking me “Select Waves 9.2 Plug-Ins folder” in all versions that I have been used?

The DMP file did not point me to the issue, but I’d seen similar issues solved by clearing App data.

With regard to the Waves plugins, I would suggest checking with Waves to verify that you have their latest Waveshell and that your licensing is working properly.

Thank you, I just reinstall everything and it seems to be okay now, however the floating control bar sometimes appears and sometimes not when I start Cubase or open a project, do you know why it does that and how do I bring it back?

Are you referring to the Transport Panel? This can be brought up with F2, or from Transport, Transport Panel. The status and location of Transport Panel is project specific (based on where it was when the project was last saved).

I see, I don’t work directly with these projects so I didn’t know that, thanks again for your quick responses Chris. :slight_smile: