A whole rest is not hidden.

Hello,

in the attachment,


I want to hide the whole rest (light green) in bar 4. I tried it as follows:

[method A]

  1. selecting the last C (MIDI pitch number = 72) in bar 3
  2. checking “Ends voice”
  3. selecting “after barline”
    <- after checking “Ends voice,” the checked item is unchecked soon. Thus I can not do the third step.

[method B]

  1. selecting the whole note in bar 4
  2. checking “Ends voice”
  3. selecting “immediately”
    <- nothing is changed.

Could anyone review the attached Dorico file?
test.dorico.zip (515 KB)

Or, given it’s an explicit rest, use Backspace or Delete.

Method A doesn’t work because the rest is explicit.
Method B doesn’t work because there isn’t a whole note in bar 4?!

:open_mouth: Thanks a lot! :wink: