AAF broken- again..

Did aan AAF export yesterday, and no matter what I did I got an error at the AAF export.
Tried all different options, doesn’t work.

Will check some more projects, but it doesn’t look good.

Crucial if this is going to work as a post pro application!


same problem here.
one of my projects always gets an error in the end of the export.
see pic.
anyone got a workaround for this?

I can only tell you that AAF export works fine here, on all our machines.
So please check your projects for anomalies (diff sample rates and so) which might cause the problem.


we’d like to to investigate this, but we need to look into your project files. Please get in touch with our support team.

Best regards,

Tried again to export AAF from PT to Nuendo, still no luck…
Will send some files to Steinberg so they can investigate it.

It seemd to work ok, except no regions turns up in the project window.
They are in the pool though…


Hi if you can’t find your clips but didn’t get any error message you’re probably at the wrong timecode. As opposed to OMF, AAF doesn’t automatically jump to the correct TC at import, if this is a bug or feature I don’t know but I’ve requested it fixed in the past.

I think we’ll be using Jedi Mind trick before AAF is working 100%, seems to be a never ending story…