Ability to turn off record arm for VCA fader groups!

We desperately need the ability to turn off record arm for VCA fader groups. In the edit link group settings there are options to unlink practically everything else (volume, pan, eq, automation read write, etc) but NOT the ability to unlink record arm. (edit: Note Im talking about the red record arm button and not the W for write automation - thanks bob!)

Here is an example of why this is needed. I selected a few different instrument tracks as I wanted to quickly draw some automation. So I right clicked in the mixer and created a VCA fader. I want to use VCA fader and not a group channel because I’m running many instrument through a single reverb using sends, but I want to control the volume for only a select few of these instruments, and automate it for different parts of my song. If I route the outputs for these instruments to a group channel and lower or rase the volume, the reverb level remains the same, so if I lower the group all the way down for example the reverb is still playing. I do not wish to route the reverb output to this group as its being used by more than just these instruments and thus I need it to remain constant. In theory this is a prefect scenario for aVCA fader as it will automate volume at the channel level, which will make it so the amount sent to the reverb for these instruments changes with the automation (e.g. lower the VCA fader all the way down means there will be no signal sent to my reverb) which is what I want!

However I can no longer record a new midi part on one of these tracks without activating all the instruments on the VCA fader! I would obviously like to return to the behavior I had previously where if I select one instrument track, its the only track that record arms, but I would still like them linked to a VCA fader so I can record volume automation for the group as necessary. PLEASE add this feature as right now this is a pretty major flaw in VCA faders IMO.

Hi - if I’m reading right, you may be confusing writing of automation per track, versus actual track record-arming.

The latter does seem to be a concern - all channels in a linked group will record-arm (VCA assigned or not), regardless of any ‘Edit LinkChannel Group’ settings, when attempting to record-arm just one of those channels, audio or MIDI.

However, you CAN use individual ‘Write Automation’ in a Linked Channel group (VCA assigned or not), using the ‘W’ button, to do an automation pass on a per track basis (seems to work here, audio or MIDI channels). i.e. you don’t have to have the track ‘Record-Armed’ to write automation…!

Have I missed something…? Does that work for you…?


PS:- note my sig details… am on Windows, and not updated to latest Cubase (or OS…!) as yet :wink:

Hi Bob. Thank you for taking the time to reply. I’m sorry I wasn’t more clear in my initial post, but I’m only referring to recording new midi parts on my instrument tracks that are using VCA faders. If I add a VCA fader to a few instrument and/or midi tracks (lets say a put a VCA fader on all my orchestra tracks in my pop/rock song) when I go to record a new violin part, it record arms my entire orchestra! I’m looking for the ability to turn this off, and allow me to record midi parts for individual tracks as normal, and not have Cubase automatically record enable all tracks on a VCA fader when only one is selected.

This to me actually seems like an oversight. Could possibly even be seen as a bug? (If so I’ll make a new thread in the bugs forum)

Ok - I did agree with this ‘record-arming’ concern in my reply above… :wink: Maybe it is a bug… Though, I see it regardless of a VCA fader being involved.

And sure, it was just that you kept referring to wanting to write some (volume) automation and then talking about record-arming… so I wasn’t sure you’d got they can be separate things… :slight_smile:


(BTW, some ‘interesting’ chatter over in Nuendo about latest v7.0.30 release with regards to VCA’s, if you’re bothered/have time…

If you have 8.0.3, you should see an option to untick “selection” in the link group creation folders, this should be off.

Then when you are working with the session you could try to work with the “SUS” link button engaged…this is a workaround that works for me. Not very elegant but doable.

This really needs to be fixed. It’s a real nuisance.

+1! Desperately need an option to turn off record for linked groups/VCAs!

There seems to be a workaround that feels more like bug abuse:

Agree buzz kill at its finest. I stop using vca’s in cubase to annoying

As I posted in the general section
hold down the ALT button while clicking the record arm, prevents the other tracks in a VCA group to be armed.
I know it’s more a workaround, and it would be better for everyone’s mental health that this wasn’t linked by default.

Also, if you press the SUS button on the mixer you can workaround the issue, I think steinberg has acnowledged the issue, but they haven’t fixed yet.

I hope so. I was just watching a Nuendo video and it seems that VCAs have a dedicated rack space there (and maybe their dedicated preferences as well, which would be very welcomed in Cubase).


pressing ALT is a workaround, but i wish steinberg would fricking fix this problem. it’s soooooo annoying and i do really like the concept of the VCA faders. i just want it to not arm EVERY SINGLE AUDIO OR MIDI TRACK when i am about to record goddamnit lol.

And while at it, do the same thing for monitoring.

I dont know if this ever got an official feature request so I made one here: Link Group Settings & VCA Faders & record arm - Cubase - Steinberg Forums

I’m actually wondering if this behavior is actually a bug as the same functionality (selecting a track in a linked group) produces two different results depending on the order you select them. If I select “track 2” of the group first, the whole group record arms. If I select “track 1” and THEN “track 2” only “track 2” is record armed.

I submitted a bug report here: Steinberg Forums


Please fix this record arm issue. It’s ruining the otherwise very nice feature addition of VCA’s.

If you want this feature to be added, I recommend adding your comments & +1 to the actual feature request linked above. Hopefully enough people can add their 2 cents and we can get this issue resolved!