About default velocity for each note

Dear everyone
I really enjoy Dorico 4.3 now
I have a question about velocity in the Play tab below
I guess, Dorico’s HALion set each velocity for each note accordingly with some algorithm
However, I found I cannot hear some notes because their velocities are small, which I don’t want
I want to hear all the notes reasonably
If some notes can hardly be heard, this will distort the composition

So may I ask
How can I change the option in Dorico to lessen the differences between velocities of notes
so that I can hear all the notes (especially treble part) reasonably???
Of cause, I don’t want all the notes have the same velocity
But I want to hear all the notes well enough
Thank you and have a nice weekend

You could try changing the dynamics Curve in Playback Options, so that notes with a low velocity have a louder volume. Set the value to a higher number.

Bear in mind that some Expression Maps will ‘override’ the dynamic curve value, so you may need to change the value there. Alternatively, you could increase the minimum value for the Velocity for a given expression.

1 Like

Oh, thank you again, Ben
May I ask one more question?
Where can I find the dynamic curve in playback option?
I cannot find such one in menu → edit → preference

Library > Playback Options > Dynamics.


1 Like

Thank you, Ben
Have a great weekend and great big black friday season !
See you again, Ben
Best regards,

@morphism has not described how the notes were entered, so I wondered if the significantly different velocities in notes might be in part to Dorico recording velocities from a keyboard that had keypress-velocity enabled. If so, in the future, morphism might be able to circumvent the problem by disabling that feature on the keyboard when inputting notes.

1 Like

Hello, Derrek
How are you since then, Derrek !
I always entered notes using mouse click manually.
I don’t use keyboard piano
Thank you for you comment and have a great weekend, Derrek

1 Like