About to give up!

New to DAW’s; I’ve installed Cubase 8 for use with a Yamaha MX-49. I can see input levels from the synth but I get no sound no matter what I have tried. Is there anyone who has had this problem? I’ve checked cords, drivers, VST, device manager, you name it but still I get no sound from my speakers. I can however hear the tutorial videos and everything else…HELP!

In Cubase (press F4) and tell us how your in/outs are connected, or make some screenshots.

What many miss, is that the tracks monitor button (the small brown one with a speaker icon, adjacent to the record arming button) must be activated, for you to hear anything coming in on the track.

How this button behaves, is determined by the monitoring settings in the preferences. I prefer to use “Tape-Machine Style”. Then Cubase takes care of the monitor switching for me, just as a multitrack tape recorder does. i.e. when I’m in Stop or Record mode I hear what’s coming and when in Play-back mode I hear what’s recorded (and the input is muted).

This is especially important when you’re doing punch-ins. Then you’d want to hear what’s recorded until you enter “Record”, when you’d need to hear what’s being recorded (the input).

You dont say which sound card your using or is the MX49 your sound card ?
If you plug headphones into your sound card can you hear anything if yes then it’s probably because you havent loaded
one of your sound card inputs.
i.e if you have 6 stereo ins you may only have activated 1.
Good luck.

Thank you everyone! I found out my setup may be a bit off. Since I’m using Samson GT4 USB speakers I was told I have to connect the speakers to my MX and let the MX serve as the input/output for Cubase. It kind of makes sense since the VST connections doesn’t offer an option for my Samson speakers in outputs when using the Yamaha/Steinberg USB ASIO. I’m going to try it today (after I pick up some speaker cables) and see if it works. I’ll keep you posted…