Absturz/Fehler von Cubase Elements 7 durch Win 7 Updates

Leider nein. Habe den Hub ausgeschaltet, ein vorher genanntes Windows Udpate deinstalliert und auch das Cubae Udate 7.5.30 deinstalliert - das große Projekt lädt er nicht mehr. nur noch kleinere.

wie groß ist denn das Projekt (.cpr) Datei bei der es zum Fehler kommt.
Habe ein ähnliches Problem, mit einem Projekt. Kann es aber mit 7.0
öffnen, obwohl es mit 7.5 erstellt wurde, sind nur Midi-Spuren
und Halion5 in der cpr

Ich hab einfach erstmal die hub*****.dll einfach verschoben.

Somit läuft die Kiste.

Finde eh den Hub total überflüssig…

Bei mir hat das deinstallieren des Updates vom internet explorer 11 geholfen…die Datei, die beim Absturz angezeigt wird gehört zum interner explorer und jetzt läuft alles wieder…

Hast du mal versucht die cpr vom Projekte Ordner aus zu öffnen ohne cubase vorher zu starten?
Hat bei mir oft geklappt wenn ich Probleme mit sowas hatte…

:frowning:

Da bist du nicht der einzige, reihe dich ein in eine große Gruppe von usern, die das gleiche Problem haben wie du !!!

Alles lief bestens und jetzt geht nix mehr…!!!
Ich habe auch den support angefragt, einen neuen Aktivierungscode für die Neuinstallation bekommen…
aber nix geht…
und nach Meldungen von crash dumps dateien und snipping tool Bildern kann mir keiner helfen…!!
Was ist denn los?
Werde das Programm mal bei Linux ausprobieren, vielleicht klappt es ja dort…

Eigentlich will ich ja nur Musik machen und aufnehmen…
Mitleidend Reinhard :confused: :wink: :frowning:

Hey bin gerade bei Ubuntu drin - Linux
und siehe da, es gibt für dieses schweranfällige System eine Cubase Version die läuft
Cubase sx2

http://www.youtube.com/watch?v=T3OiLrIe-bc

ist das nun ein upgrade oder ein downgrade?

Hoffnungsschöpfend Reinhard

okay, zurück bei windows…
sx2 ist das Anfangsstadium bei cubase und nicht vergleichbar mit den Möglichkeiten heute in windows, aber ein Absturz oder diese vielen Fehlermeldungen verderben den Spaß!!!
Warum nicht mit sx2 anfangen bei Linux - Ubuntu
hat jemand schon Erfahrung mit Cubase bei Linux gesammelt?

Macht den HUB weg, dann seid ihr wieder vorne an…!
Das funzt, habe heute den ganzen Abend probiert und “studiert”!
Steinberg Hub deaktivieren
Ohne Projektladung das Programm öffnen.
Gehe zu Datei -> Programmeinstellungen -> Allgemeines -> “Steinberg Hub verwenden” und deaktiviere den Hub !!
dann müßte es wieder gut funzen, bei mir geht es… ob die äexportfunktion funzt werde ich morgen probieren
toi toi toi
…bis zum nächsten Absturz !!!

Ich hatte auch Probleme mit dem ganzen Update gefrickel in letzter Zeit. Bei mir wollte sich das Update auf 7.5.30 garnicht erst entpacken (hatte aber andere Gründe) und zusätzlich hatte ich manchmal Abstürze beim hochfahren von Cubase. Das Windows IE Update “KB2977629” ist zumindest bei Steinberg (lt. Support) bekannt, dass es Probleme der verschiedensten Art bei den Cubase Usern verursacht. Seit ich dieses EINE Update deinstalliert habe, läuft es bei mir zumindest wieder rund.