Acccents, 3 questions

  1. Is it not possible to filter accents?
  2. Is it possible to make them bold for increased readability.
  3. In a piece I’m working on it is impossible for me to make them play back with Note Performer, whatever I set in Layout Options. If I change to Halion, they play back. Is there an explanation for that?
  1. It’s not possible to filter articulations. They’re a property of the note rather than a separate object.
  2. Not exactly. From Engrave > Music Symbols… you can delete the existing glyphs (Accent above and Accent below) and replace them with different ones (or even > as text), or you could increase the scale (both X and Y) to make them bigger. You can’t make the existing accent glyphs bold, though.
  3. I’m not sure what Layout Options could possibly have to do with playback. If you reapply the Playback Template (from Play > Playback Template…) and Reset Playback Overrides (by selecting all and then going Play > Reset Playback Overrides) do you get proper playback of accents? In a new project with NotePerformer, here, accents are respected in playback.
  1. I see, it would have been useful.
  2. Too time consuming for me I’m afraid.
  3. My mistake, I meant Dynamics in Playback Options, of course.
    I tried your suggestions but no accents, not even when I exaggerated wildly by increasing by 10,0. When I look at the velocities they are all even (if accents are supposed to show there, I don’t know).
    The piece originally comes from an XML import, if that could mean anything. I tried to export that particular flow and open it as an own piece but it did not do any different. Accents with HSO but not with Note Performer. Finally I copied the notes and pasted them into a new project, still no accents with NP but with HSO.