Accept incoming connections Deny/Allow in Steinberg Hub OSX

Is there any way to get rid of this prompt every time Cubase opens? I’ve gone to Security & Privacy > Firewall Options and Cubase 7.5 is presently set to “Allow incoming connections” (and both checkboxes below are checked) yet it still prompts me every time I open the program.

Do you (Mac users) have the same thing?

we(win users) NOoo

Hello Brock,

I don’t think that the problem lies with the Steinberg Hub – it doesn’t receive incoming connections, it simply retrieves some information from a web server; just like any web browser does.
No special firewall rules should be required.

Are you sure that the Steinberg Hub is indeed causing the firewall warnings?

I’m not suggesting it’s a problem - it seems more like an OSX system thing. I’d just rather get rid of it if I can. Here’s a video of what I’m talking about.

https://www.dropbox.com/s/bjo6varhtpcd7k9/CubasePermissions.mov

Figured it out. By removing com.apple.alf.plist from /Library/Preferences, it reset. No more prompt. More here for anyone interested: http://forums.macrumors.com/showthread.php?t=966748.

Aloha B and mahalo for the tip.

BTW
I only get that message when running 32 bit plugs (SampleTank).

Thanks again.
{’-’}

…after removing com.apple.alf.plist and restarting the system, the Mac OS X firewall is completely disabled! :open_mouth:

Upon activating the firewall, the behavior is the same as before: The dialog to allow incoming connections for Cubase during load of a song pops up.

That’s disappointing as I’m experiencing the same issue on 10.7.5 and was thinking it was an OS incompatibility issue with Lion not being officially supported and was about to upgrade to 10.9. Sounds like I can stay put with Lion as everything else works perfectly…just the annoying message at startup. This definitely did not occur with Cubase versions 5, 6 or 7…only 7.5. :smiling_imp:

Aloha S,

C7.5 and OS 10.7.5 (Lion) working fine here as well and I use this set-up live
each weekend with no probs. (see sig)

Solid as a rock!
Good Luck!
{’-’}

Mahalo Curt, guess I’m just lucky then :wink: Happens at each fresh startup of 7.5 but not on subsequent launches until system reboot. Other than that, rock solid here too. Curiously, does 10.9 provide any incentives for memory management and overall performance of Cubase?

Same issue here. Had it in version 6 and up, as well. Definitely annoying. I checked in my system firewall, and it has the permission to allow connections, yet, it prompts me, everytime Cubase is opened for the first time.

I stopped hitting “allow” cause it then prompts me for admin password, and still does it the next time around. So i just hit “deny” and be done with it…til next time! :neutral_face: