Access during COVID

Hi there,

Hoping you can help me with an enquiry. Is it possible to use Transit with Cubase Elements? My drummer lives in a different city and we would like to both use Transit, however he is not in a position to upgrade to Artist.

Another friend is also wishing to collaborate remotely while he is in lock down. He doesn’t have Cubase, he is using a different DAW. He has tried to run Transit from his DAW, he has registered a My Steinberg account and downloaded a license key, but his eLicenser won’t recognise the software.

Transit seems like a great option to collaborate by recording offline, but we need your help to overcome these obstacles.

Using Connect is not an option because we need the flexibility to work on tracks offline. The COVID pandemic is preventing us from being able to get together, so we are hoping to get Transit working.

Mark

You know that your friend needs VST Transit Join to use VST Transit with other DAWs than Cubase/Nuendo, do you?
https://www.steinberg.net/en/landing_pages/vst_transit_join_beta/download.html
This doesn’t require an eLicenser.

As for VST Transit with Cubase Elements, sorry, that won’t work. “To use VST Transit, it is necessary to have a valid Cubase Pro 8.5/Cubase Artist 8.5 (or higher) license available and registered with your MySteinberg account.”
https://helpcenter.steinberg.de/hc/en-us/articles/206614630-VST-Transit-Requirements-and-Log-in-Issues

Yes we are aware that we should be using VST Transit Join. My friend has tried using VST Transit Join with both Studio One (v 5.01) and Reaper (v 6.03). When loading the plug in for either DAW he gets the same error message. I have attached a screenshot. As you will see, the error is linked to the eLicenser. Any ideas why this is happening?

With regards to Cubase Elements, yes we know the limitations. I am asking Steinberg to extend access to VST Transit to Elements users.

FYI - my friend with the eLicenser issue is using MacOS version 10.15.6.

… is the “VST Transit Join” license activated? Open the “eLicenser Control Center” (eLCC) application and check if the license is activated. It should be listed in the right Licenses view. Please also install the latest version of the eLCC. Download here

See you
Michael.

Hi Michael,

Yes the license has been activated and he has installed the latest version of the eLCC. It still isn’t working. He is wondering if the problem may be due to have two eLicensers running at the same time?

Mark

… hm. Can you contact me (m.spork (at) steinberg.de) and send some screenshots of the eLCC? The screenshots should show the licenses. I need to talk to the eLCC colleagues.

Thank you,
Michael.

Hi Michael,

Yep we can do that. You will get an email from Owen with the screen shots.

Mark

For the benefit of forum users, the issue with the e-licenser was resolved when Steinberg issued a new license to enable activation of the license in the eLicencer.