Accidental sizing in a chord symbol

Hi All!

Where can I find the setting that’d let me make the sharp in this A7#5 smaller?

I don’t know the clearest way to describe it but:

Make sure you’re editing in the Edit Chord Symbol COMPONENT dialog and not the Edit Chord Symbol APPEARANCE dialog. The first one is accessible from the second and they look similar.

If you select the sharp symbol to edit, it will change in all chords where it is used.

Hmmm…I can do it, but it’s changing the 5 as well. I don’t see how to select only the sharp.

I don’t know how to explain it simply.

Paging @FredGUnn!!

I found the components section for sure. But the # and the 5 are acting as one object.

I appreciate you trying. I’ll wait for @FredGUnn

1 Like

Just to be sure: how did you access the Components dialog?

I tried a couple different ways, but I ended up on the screen you have above.

Appearance, and then clicked the pencil icon. I also use the jump bar once. Same place.

@FredGUnn stop typing! I’m trying it first!

1 Like

Sorry all, I’m out of town and didn’t bring my laptop, but what are your Font Styles / Chord Symbols Music Text Font settings? If you have a Bb7(#5) is the flat scaled correctly or is it out of proportion too?

Ok, I’m going to try and get my chord-symbol-appearance chops up:

  1. Open the Chord Symbol Appearance dialog
  2. On the left, type and then select a chord that contains the #5 symbol you are using (it doesn’t matter what chord)
  3. In the components list in the middle of the dialog, you should see the # symbol. Select it and click the pencil.
  4. This pencil should open the Chord Symbol Component dialog, where you can edit its size etc
  5. I think that’s it? Someone feel free to correct me.

Check what @FredGUnn suggested first haha

Flat looks big too. PetaChords font, and Petaluma for the “chord symbols music text font”

Then try reducing the size of the Chord Symbols Music Text Font until the proportions look correct. If you can’t get both the root and suffix accidental balanced, there are other things to try, but hopefully you can get a satisfactory result but just adjusting that setting.

EDIT: That won’t affect chords where you already have manual overrides though.

At a glance, the flats and sharps look like they’re not adjusting for the superscript like the numbers are. It’s like they’re somehow now accepting the 70% default sizing.

Till There Was You [Eb] - Meredith Willson.dorico (545.2 KB)
For anyone who wants a peek, here’s a file with the same issue. This way you have access to my template settings as well.

Look right before rehearsal [D] for the Bb7#5. It’s the sharp I’m trying to correct.

I will at least check it out when I get a chance.

2 Likes

Yeah, I looked. I’m sorry but I don’t know enough about this to offer a solution. From my knowledge, I would have expected the # to be selectable on it’s own but alas…

1 Like

I appreciate you trying. I don’t know how these templates get built so not sure how to get in there to fix. @pianoleo …do I remember that you work with Notation Central? Or maybe you’d be willing to take a look?

Sorry it’s taken me a little while to come to this - busy weekend here.
While I did the bulk of the work in the Notation Central templates, it was someone else who dealt with the custom font work, so some of the details are a little hazy.

I’ve just done a quick comparison of your file, @Candlebane, against the Lead Sheet (Academico) template, and it seems as though Library > Font Styles > Petaluma has been changed from 15.5pt Staff Relative to 20pt Staff Relative. Switch it back to 15.5pt Staff Relative and your chord symbol accidentals should balance nicely.

Dumb followup…which item and I changing to 15.5? None of the chord categories are at 20pt, but the default music font is. So is it that one? I tried default and dynamic music font just in case and neither fixed it.

EDIT: Nevermind! I saw what I was missing. That worked. Thanks!!

1 Like