Acoustic feedback Key Editor ignores note length, notes play forever,

When I have Acoustic Feedback on in Key Editor on a VST instrument track, the notes that are triggered by mouseclick or cursor do play, but note length is ignored. This means the notes play forever, which renders the Acoustic Feedback function rather useless. Since I use this a lot this is really a problem for me. This happens since I upgraded from Cubase 10.5 to 11.


Could you try in Cubase Safe Start Mode [Disable preferences], please?

It’s true, the Note Length is not taken in account. But there is predefined time, after this Note Off should be sent out.

I experience the same issue.

Check if CC64 (Sustain) is on.

Thanks. I tried this. Didn’t help. Is there a preference setting where I can set this predefined time?

Sustain is off.

I am pretty sure note length was taken in account in previous versions.

After installing the Halion 6.4.20 update the problem was solved. In the release notes I read: afbeelding
So it seems it was rather a Halion issue than a Cubase issue.