Acoustic Feedback suddenly not working for single track, in Score Editor

Hello folks

Using Cubase 9.5 here.

Suddenly I’m finding Acoustic Feedback has stopped for a single track in my orchestral template in Score Editor.
Playback is fine. Acoustic Feedback works as it should in Key Editor.
Acoustic Feedback is turned on. The track is not muted (playback works).
If I click on a note in Score Editor I see the keyboard key briefly depress in the Kontakt interface and it seems to be registering a Note-On event - but no sound.
Complete silence when I select a note, when I try to drag it to another pitch on the stave, and even if I try to insert a note onto the stave.
I read of others having vaguely similar problems, and a solution was turning off Control Room. I have double checked, and Control Room is turned off.

I’m baffled!

Any ideas??

Any thoughts on this?
Without a solution I feel a bit stuck.
I hate to think that a bit of corruption has worked its way into my project and that this problem will spread to more tracks.


So I’m guessing that, because there has been no reply from the knowledgeable folk here, that this is not a common problem that can be solved with a simple setting.
So if it is nothing to do with Settings, then it must be a glitch that has worked it’s way into my project?
What would you do if faced with an issue like this?


Ok let’s try to see what’s going on.
The best solution is to attach a reduced version of your project (with a few notes showing the issue) directly here in a reply, so as we can have a look.

Thanks for the response Maestro!
Yes, I’m happy to do this, but - and forgive my ignorance - how do I save a reduced version of the project? Is it simply a question of deleting 90% of the project and then saving it?

Yes, simply remove anything not related to the issue, tracks, VSTi etc. Just one track with some notes exhibiting the problem would be suffisent. You may get a very small project file size (< 1 MB).

Well this is very strange!!

I just loaded up my project with the intent of removing most of it, as instructed, so I could get a small reduced version demonstrating the problem to send to you.
I had just started. All I removed was Ozone 9 from my output. And then I checked… and acoustic feedback works again! The problem goes away!
I have examined it more closely…
Simply putting Ozone on the output fader is fine.
Loading up the Classical Preset in Ozone triggers the problem.
I tried other presets. Most are fine, but 14 of them also cause the problem.
All of the problematic ones have the Maximiser module activated, and, specifally, using IRC II, IRC III, or IRC IV (although in IRC IV, the dropdown selection of Classic seems to work)
In these problematic ones, if I switch the IRC mode to IRC LL or IRC I, the problem goes away.
IRC II is slightly inconsistent: it works sometimes if Transient Emphasis is turned off.
Apart from these IRC II variables, all of the above seems completely consistent.
I’ll test a bit further.
But why would the insertion of Ozone 9 - with a Maximiser mode of anything other than IRC LL or IRC I - cause acoustic feedback to stop for one specific track?

Is anyone familiar with anything like this? It just seems so random!

Maestro, would you still like me to send you a reduced project file? (Presumable one with everything but the relevant track removed but keeping Ozone?) Or is what I’ve described here suddenly making you think “Ah, I’m familiar with this issue”?

Let me know.


The Ozone issue was a calculated result when I asked you to cut down your project :face_with_monocle:

No need to post your project now, as you seem to have unintentionally found the problem by process of elimination, which apparently was due to a third party plugin and not the score editor.
And no, I have never heard of this issue.

Thanks Maestro!
Any idea why this could be happening though?