Activate Outputs No Longer Available in VST Instruments Window?

Just noticed in C13 that I can activate outputs from multi-timbral Instruments (Maschine 2 VST in my case) from the Inspector, but when I try to do the same from (F11) VST Instruments window I can’t activate them. It does show those that were activated using the Inspector, but no ticks allowed.

A bug, or a behaviour that has been changed in C13?


It works for me here.

How did you do this? Did you use the activate Outputs icon, or did you right-click the Instrument and choose the Activate Outputs options?

Could you attach a screenshot, please?

Hi Martin - This shows the effect of clicking the ‘Activate Outputs’ icon on the inspector:

Screenshot 2023-11-13 172323
And this one shows the dialog that appears when using the same icon on the VST Instruments window:

Both essentially the same, but the outputs on the second shot are not clickable.

Not a big deal, but I would normally have the VST instruments in the right panel and activate outputs from there, but that option isn’t available.


Do you mean this button, correct?

Screenshot 2023-11-13 at 18.36.58

It works for me in Cubase 13.0.10.

Yep … that’s the button in question. Just tried it with Halion Sonic in case it is an NI issue, but still the same thing. Can’t click the outputs.

Most odd. I’ll try again with an empty project …


Are you on Windows or Mac? Which version? Do you use HiDPI screen?

Could you try to Disable Preferences in the Cubase Safe Start Dialog, please?

Same again on an empty project. Added HS as both track instrument and rack instrument and can’t tick the output channels using the Instruments window, but works fine from the inspector.

Can anyone else test this behaviour out?

Windows 11 Home, and the screeen is not HiDPI.

I’ll do a safe reboot and see if we get any change.


Just to make sure… Not the system. Cubase in the Safe Start Mode: Disable Preferences, please.

Gotcha. Did a PC reboot anyway. Started Cubase with Ctr+Shift+Alt and chose to disable preferences.

Started Empty project, added Halion Sonic and still the same result.

Odd thing to note - my colour scheme changes were still in effect even though I chose to disable preferences?


OK, let’s try the “brutal” way:

  • Quit Cubase.
  • Rename the whole Cubase preferences folder (and all older Cubase versions preferences folders).
  • Start Cubase 13.
  • Is it still the issue?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

This is expected result. By disabling the preferences in the Safe Start Dialog, Cubase renames just the defaults.xml file (therefore all preferences stored in other file remain). By renaming the whole preferences folders, you will get the factory settings.

Brutal reset completed, but still with the same result. No clickable outputs when using the VST Instruments window …

No other takers on this one, so rather than take up more valuable time let’s leave this and I’ll revisit the issue after the maintenance release comes along.

Not a huge problem as I can allocate outputs from the Inspector.

Hi manassas, the output window has been updated to a) activate output and b) select the displayed audio return channel for the inspectors. The former is achieved via the checkmark icons, the latter by selecting the name of an entry. Since in the instrument rack, no selection of a visible audio return is possible, only clicks on the checkmark column are allowed there. Can you confirm that clicking the checkmarks also does not work?

Hi. Yes, as per my second screenshot above, I cannot make checkmarks (Ticks) against any of the output channels on that window, whereas I can click and unclick using the inspector window (screenshot #1 above)

Hope that information is clear enough.

Just to be completely sure, you click within the checkmark column, as indicated by red frame, and not on the names, correct?


Ah Ha! That solves the problem … it seems to be a different method of selecting the outputs in the inspector, where you do not actually need to click in the checkmark column, each of the options is highlighted as you mouse over the name.

I hadn’t actually tried clicking in the checkmark column, just on the output name, as per the inspector.

Probably best if in a future release one selection method or the other is used as standard for clarification, but we can definitely mark this particular issue as solved.

Many thanks for the time and patience!