Activation Code Not Worked - Now I Can't Open CuBase

I recently bought a Zoom microphone which came with CuBase Pro 10.5 software. I downloaded it, installed it, and activated it. However, when I now try to open CuBase I now get the message:

‘No valid license found. The program will quit now.’

There’s an option to ‘start license activation’, so I try this again and re-enter the activation code. I then get the inevitable message:

‘The activation code has been used already. An activation code can only be used once to download or upgrade a license.’

Is there anything I can do to resolve this?

Many thanks in advance!

Cubase Pro doesn’t come free with devices. You need the version described in the Zoom device’s doc.

I’m such an idiot - you’re absolutely right! In my excitement I overlooked that it says Cubase LE in the doc.


:smiley: Welcome to the forum

Sorry, me again…

I’m still experiencing the same error messages with Cubase LE, probably because I’ve registered the activation code incorrectly. Any suggestions what I should do? Contact Steinberg and request a reactivation?

There’s only one way to enter an activation code:

Damn, I don’t know how I’ve managed to kock this one up then.

Thanks for your help (and patience!), I’ll get in touch with Steinberg.

What shows up, if anything, when you log in to your MySteinberg account?