Activation Manager is by far the buggiest software I've ever used

I’m tired of having to restart the control-room PC. Now I have to deal with the buggy licensing system on Nuendo12 AND SpectraLayers Pro9. When the next WaveLab Pro comes out, I can look forward to that not working too.

Sometimes it makes Nuendo12 freeze during loading at the Licensing stage. Sometimes it will just close at that stage. Sometimes it opens but with all sounds/loops/plugins disabled. Sometimes it will stop working in the middle of a session and I’ll have to close Nuendo through task manager and restart the PC

I can’t stand Apple. Their products are substandard in every way BUT Logic seems to actually work for all the little bedroom studios Mac users I know have and Logic apparently solves Nuendo’s biggest shortcoming by merging Apple streaming apps into the DAW for Dolby Atmos reference. If it wasn’t for their overpriced unimpressive computers being necessary to use Logic, I’d probably have already switched because this licensing crap is unacceptable.
Having the DAW freeze or not open when a client is in-studio paying by the hour is unacceptable. Nuendo is supposed to be PROFESSIONAL software. Cheap amateur garbage including Fruity Loops (of all things) doesn’t seem to have issues as basic as this.
Get your $#!+ together Steinberg. FIX IT!

I’ve had some oddball SAM stuff too, but nothing show stopping like you’ve experienced. Some system info from you might help.

I find I have to occasionally pull my eLicenser and reseat it, otherwise Nuendo will launch, but none of my Absolute stuff (which is still on the eLicenser) will work. Other than that, Nuendo has been nothing but smooth here - and this coming from a long time Pro Tools user. PT users are used to nonsense. I’ve been working on several Post projects without any issues.

I’m running an M1 Max Mac Studio / 64 GB / 2 TB with N12.3 in Rosetta mode. I can switch to Native without issue, but I lose too many key plugins to make it worth it for now.

As for the Mac/Windows thing, I’ve been there and done both. You’ll find issues with both - they’ll just be different issues. I was running a beefy i9 for the last 2 years, and then a MB firmware update bricked it. Had to press an older iMac back into service to finish a project and realized that I prefer the Mac OS. To each their own, but if you’re thinking is Windows will be problem free, it won’t. You’ll just have different problems. Lastly, I’m fairly new here, but you’ll probably do better by contacting customer service. There aren’t a lot of Steinberg folks that hang out here. I had to contact CS last week and they were super responsive.


Maybe cheap garbage is not garbage after all if it actually works…

That’s the thing J forgot to mention, my Nuendo stock sounds and plugins are screwy now too. I lose sounds more than VSTi or VST and I lose VSTi more than VST, so its not like they’re all loading or not loading together. Its been weeks now since Ive seen my stock samples & loops. Maybe the system treated them like a bad plugin and ignored them?? Im not sure at this point.

I do have the eLicenser still because of WaveLab Pro 11, but I cant pull it. I need Nuendo 12, WaveLab Pro 11, and SpectraLayers Pro 9 to work together for a quick workflow so I can knockout the backlog of work I have building for over a year now between updates, renovations, troubleshooting, etc.

We just swapped the R5 3600X for an R9 5950X last night. MSi MPG Coreliquid K360 too. Not as relevant, just cool lol.
Currently running an MSi MPG X570 Gaming Plus w/64GB of underwhelming RAM (running at 2666mHz CL22 at the moment).
TT TR2 600W psu
Win 10 x64
Focusrite Pro RedNet PCIeR Dante card
DADMan running the Avid MTRX ST w/ M.O.M. monitor controller
WSG StudioRack installed but not running due to my unwillingness to drop to 64×64 IO and greater latency just to connect to the WSG Extreme server.
SSL console controls connect via IpMIDI
A basic Nvidia GeForce GT 710 GPU
1TB M2 for C:Drive and SATA SSD & many USB3 drives for additional storage.

AM hasn’t prevented me from opening Nuendo12 or caused it to freeze or anything like that since the BIOS update and CPU upgrade but stock samples and loops are still not showing up and SpectraLayers Pro 9 is still not showing up as an option in Audio menu. WaveLan Pro 11 is and SLP9 does appear as an option in WLP11.

Hopefully this will all be ironed out by the time Im do e stress-testing and problem solving.

After this is all settled, the next step is to swap mobos for an ASUS ProArt X570 Creation (with wifi disabled because it reportedly messes with IpMidi) and I have 4 sticks of 32GB 3600mHz CL18 DDR4 going in at the end, akong with an ASUS Thor Platinum 1200W psu that’ll be here Friday.