Adapt to Zoom doesn't seem to work with triplets.

Is anyone else experiencing this? To make the grid lines match triplets I need to go into Use Quantize instead of Adapt to Zoom.


You are right, Adapt to Zoom counts only “straight” beats, and sub-beats. No Triplets, 5-Tuplets, 7-Tuplets, Custom quantize maps etc.

I thought I did an FR for this … I will go make sure. Adaptive zoom really should know the status of the tuplet or dot setting.