Add individual chord symbols

Hey there,

I would like to add an individual chord to the chord symbols library, but without changing an existing chord (I already tried to change a chord in engrave mode, but I couldn’t add the chord as a new chord).
The problem is, sometimes I want to have a SUS4 chord written as sus4 but sometimes I want to write it as a 4-3 chord especially when its a suspension which resolves on the next beat (for example G4 —3).


One solution would be to modify the chord in Engrave mode, then copy-paste it to other locations as needed.

Another solution is to modify another uncommon chord that you don’t use. The downside is that you have to do it for every root. I did that when I was writing a microtonal big band piece, and it worked great.

Thanks for your help.

I think both solutions seem to be very laborious, but if there isn’t any other solution I have to work with one solution. Would be great if there would be an option like in Finale where you just can add an individual chord symbol.

You don’t need to modify every root though. Just pick a suffix you aren’t using, but instead of editing it directly, hit the Edit Component pencil underneath and then edit it in that window, which will change that suffix wherever it appears. In this example I edited “sus2” to be “sus4-3” and it will appear that way wherever it appears with only one edit.

It is still problematic that the user is still limited in possibilities though. I would love to see the chord feature expanded to incorporate more individual options.

Thanks! Editing works great, but when I type in a new Chord after editing an existing one, it is written the old way again. I changed sus2 to 4-3 and it worked. Then I typed a new Chord for example Dsus2 and it will write Dsus2 instead of D4-3. Anything I made wrong?

Yes, you must not have edited the default “sus2” component, but rather just the “sus2” component in the specific chord symbol you edited. You need to read Todd’s instructions again and then follow them carefully.

Thanks, where can I find Tood’s instructions?

In the post you quoted. FredGUnn = Todd.

I’m sorry but I don’t get it. I type in a Chord for example Csus2. Then I go to engrave mode, where I double click the Csus2. Now a window opens. I click on that pencil below that window for changing that component. I delete it because it’s the only thing I can do. Then I add text component 4-3. After that changes work but only for that chord and not the following chord. The only thing that worked, was to go to options (cmd+E), in chord options going down and there add the chord to the library but then it works only for that specific chord.
Bildschirmfoto 2020-04-15 um 15.43.10.png

No, that’s not the right place to do it. You need to go to the Project-Default Chord Symbols dialog, which you find at the bottom of the Chord Symbols page of Engraving Options.

Thanks a lot for that fast reply and help! Finally it worked.