Add new track... but not to the bottom of the list?

Is it possible?

When I add a new track it always appears in the very bottom of track list which I NEVER want. Usually I want it where my cursor is (selected track) one below or above, doesn’t matter just not to the very bottom. Otherwise I just end up scrolling down, and then dragging the new track up to where I was which takes a while.

I have the behavior you want running with default preferences so I don’t know why it would end up last on your list of tracks. if I make a track active (select it) and I right click to add a new instrument or if I go menu -> project -> add tracks it always ends up being added under my active track.

so my suggestion would be to try to load default preferences and see if that gives you the behavior that you want. If not there must be some way your track isn’t active after all because then I will get my new track listed last. Just make sure the track is selected in actual tracks overview, not in the clip view

Hi all

Same here, always adds the track where the cursor is, that’s if I right click and add track.

Best Regards, Dave

Sorry, for some reason I spaced out typing this thread, I have no problems with regular tracks, it’s the group channel ones.

How do I add a group channel track not into the group channel folder but also behind the selected tracks? For example if I’m grouping 3 snare tracks at the top of the list… I like to have a group track right above/below them. But Cubase adds it down below in the folder.

On the bottom of the add group track dialog select “create outside folder”