Add VCA Fader

I’m wondering what is this for…
I add a VCA Fader track and there is no fader, you can’t do anything on this track/channel.
Any tips that i’m not aware?

Yes … assign the VCA Fader to at least one track. Then you can use it. And have a search in the PDF manual: VCA. :wink:

Or look here https://www.youtube.com/watch?v=ymi-DxCPPIE

or here https://www.youtube.com/watch?v=Rvnplc3zjig

Sorry i was not clear.
Adding VCA’s to selected channels is clear and controlling volumes BUT add only a vca does do anything.
Why is this feature there?

To allow you to create unassigned VCAs (e.g. for a template) to which you can subsequently add faders. Simply to accomodate varying workflows.

Ok to understand what you said :
i.e
1 create add VCA channel 2 then select some audio/instruments/midi/fx channels to link to this channel?
This don’t work for me.There in no option to link to that track.
Maybe i did not get exact the whole thing about adding VCA fader ONLY.
I mean when i select some tracks and click on “add selected channels to VCA fader” its working like a charm.
But when i first create a VCA fader then it is unusable for me at this point.
Sorry but i really don’t get it.

This don’t work for me.There in no option to link to that track.

Select Channels
Click Link button
Tick Use VCA Fader box
Select the already created VCA Fader

I got it now.Thanks Grim