Added a Piano instrument to a String score. Now chord symbols also appear over Contrabasse

Had a Dorico score with string instruments. Have been asked to create a piano score so I created a new piano player and started writing. I was writing chord symbols for the piano score and noted that the Contrabasse was also getting the same symbols. When I try and delete those it deletes the ones on the piano also. How do I not have the chord symbols on the unwanted part?

The contrabass is often treated as part of the rhythm section (i.e. for when you have an upright bass).

Chord symbols in Dorico are essentially system-attached items, meaning you only need to input a chord for each bar/beat once, and choose which staves should show the chords.

Hi Lillie. I did notice a checkbox to hide/show on Rhyhtm instruments but it’s not clear to me how to turn this off still. Is there a dialog anywhere to select which instruments chords go over - like the bar numbers dialog in the layout options?

No, for chord symbols this is set per-player. Right-click the contrabass and choose “Hide for All Instruments” [held by this player].

Thanks Lillie I got it with that with your instructions. For me perhaps not the most intuitive naming ‘Hide for All Instruments’. ‘Hide for this player’ makes more sense to me.

This confusion has been mentioned before. It actually means hide for all instruments held by this player but that was probably too long for the box.

1 Like